Jump to content


Photo

Select Lexical Forms dialog will not receive typing


  • Please log in to reply
6 replies to this topic

#1 Daniel Semler

Daniel Semler

    Platinum

  • Active Members
  • PipPipPipPipPip
  • 1,698 posts
  • Gender:Male
  • Accordance Version:11.x

Posted 14 March 2014 - 10:57 PM

Hi ya,

 

  Win 7 Acc 10.4

 

  If I am doing a construct and I add a LEX item to the search the Select Lexical Forms dialog pops up. But I cannot type in the Go to: box. I can scroll and select the word from the list but not type in the box. Now if I click on a word in the list on the left sometimes I can then type in the box. And curiously this is most reliable when I select a word (click and release) and then I click on a word in the list and then drag my cursor to the Go to: box before releasing the mouse button. Of course it means I've then selected a word I don't want before I can type the one I do want. However I cannot edit the word list in the Words to enter box to remove it. So I then have to click ok with the selection of the word I want plus the one I don't and then edit the list in the LEX element on the construct itself.

 

Thx

D


Accordance Configurations :
 
Mac : 2009 27" iMac                 Windows : HP 4540s laptop
      Intel Core Duo                          Intel i5 Ivy Bridge
      12GB RAM                                8GB RAM
      Accordance 11.0.1                       Accordance 11.0.1
      OSX 10.9 (Mavericks)                    Win 7 Professional x64 SP1


#2 Helen Brown

Helen Brown

    Mithril

  • Admin
  • 8,499 posts
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:11.x

Posted 15 March 2014 - 12:06 AM

This is a known and tricky issue. The text boxes are not being activated when you click in them. If you tab to enter the text boxes you should be able to type in them. I find it can take several attempts to tab through the boxes, but it does work.


Helen Brown
OakTree Software

#3 morshem

morshem

    Member

  • Members
  • Pip
  • 6 posts
  • Gender:Male
  • Accordance Version:10.x

Posted 17 March 2014 - 08:12 AM

I'm having the same problem ever since I upgraded to version 10.4. This wasn't like that in earlier versions, so you should probably check if anything was changed with this thing in this version. I would appreciate if this problem was solved soon, as this is quite a big nag for me personally.



#4 Daniel Semler

Daniel Semler

    Platinum

  • Active Members
  • PipPipPipPipPip
  • 1,698 posts
  • Gender:Male
  • Accordance Version:11.x

Posted 17 March 2014 - 09:42 AM

Hi Helen,

 

  Thanx for this. I had a quick play with it. It looks like the tab sequence is something like this : OK, Cancel, somewhere invisible (probably the list of values), Go to:, Words to enter:, Text:. So basically if you tab 4 times after the dialog opens you can in fact type words into the Go to: box. If you click away to another window or something (like I'm doing now to write this up) and then click back to the dialog it appears that the location in the sequence is reset - so tab 4 times again. This appears to work reliably and at least seems to provide a workaround for the time being.

 

thx

D


Accordance Configurations :
 
Mac : 2009 27" iMac                 Windows : HP 4540s laptop
      Intel Core Duo                          Intel i5 Ivy Bridge
      12GB RAM                                8GB RAM
      Accordance 11.0.1                       Accordance 11.0.1
      OSX 10.9 (Mavericks)                    Win 7 Professional x64 SP1


#5 Daniel Semler

Daniel Semler

    Platinum

  • Active Members
  • PipPipPipPipPip
  • 1,698 posts
  • Gender:Male
  • Accordance Version:11.x

Posted 17 March 2014 - 11:23 AM

Fixed in 10.4.1b1.

 

Thx

D


Accordance Configurations :
 
Mac : 2009 27" iMac                 Windows : HP 4540s laptop
      Intel Core Duo                          Intel i5 Ivy Bridge
      12GB RAM                                8GB RAM
      Accordance 11.0.1                       Accordance 11.0.1
      OSX 10.9 (Mavericks)                    Win 7 Professional x64 SP1


#6 Charles Grebe

Charles Grebe

    Member

  • Active Members
  • Pip
  • 20 posts
  • Gender:Male
  • Location:Quebec, Canada
  • Interests:Biblical Hebrew
  • Accordance Version:10.x

Posted 25 March 2014 - 03:10 PM

Where can I get 10.4.1b1 for windows? I've got 10.4.0. The in app updater says 10.4.0.0 is the latest. Same with the web site from what I can tell.

thx,

Charles



#7 Helen Brown

Helen Brown

    Mithril

  • Admin
  • 8,499 posts
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:11.x

Posted 25 March 2014 - 03:18 PM

It's in the final stages of testing and we expect a release later this week.


Helen Brown
OakTree Software




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users