Jump to content


Photo

Ability to enter Hebrew in Search using actual Hebrew, not just English


  • Please log in to reply
3 replies to this topic

#1 Shualim Ketannim

Shualim Ketannim

    Member

  • Members
  • Pip
  • 5 posts
  • Accordance Version:10.x

Posted 29 March 2014 - 05:31 PM

So, I'm learning the Hebrew keyboard map for my English layout, wherein I can switch over to type עברי characters. But, when I am on Accordance and want to search Hebrew terms in my Hebrew Bible, I switch to my Hebrew layout, start typing in Hebrew characters and get a bunch of question marks, because the search does not recognize legitimate Hebrew characters. I have to then use Accordance's English layout, which is completely different and I have to figure out. Then, after finally figuring out Accordance's layout, some time passes, and I'm writing something in Word. Then, I'll want to write in Hebrew characters. So, I switch over to the Hebrew keyboard, only to find that I've confused the Accordance English layout with the Hebrew character map. I then have to find out the Hebrew keyboard layout again, which I  will remember until I try to do another Accordance search, wherein the cycle continues. 

 

(Also, if we could enter Greek or Syriac similarly, that would be awesome)


Edited by Shualim Ketannim, 29 March 2014 - 05:31 PM.


#2 Joel Brown

Joel Brown

    Administrator

  • Admin
  • 3,048 posts
  • Gender:Male
  • Location:Houston, TX
  • Accordance Version:11.x
  • Platforms:Mac OS X, Windows

Posted 29 March 2014 - 07:23 PM

Shualim, what OS are you running on, and where are you typing the characters?  If you are on Windows, try updating to the recently released 10.4.1 and see if your Hebrew layout works better in Accordance.


Joel Brown

By day: Consultant for Oaktree
By night: Freelance Trombonist and Private Instructor

#3 Helen Brown

Helen Brown

    Mithril

  • Admin
  • 8,511 posts
  • Twitter:accordancebible
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:11.x
  • Platforms:Mac OS X, Windows, iOS

Posted 29 March 2014 - 07:33 PM

You should also go to Preferences: Greek and Hebrew and select the Israeli keyboard which will be very similar to the Hebrew keyboard of your system, and this will help when the system is set to English but you are entering Hebrew in Accordance.


Helen Brown
OakTree Software

#4 Shualim Ketannim

Shualim Ketannim

    Member

  • Members
  • Pip
  • 5 posts
  • Accordance Version:10.x

Posted 30 March 2014 - 01:11 AM

Yep, I posted this, updated a few hours later, and what do you know, it works perfectly now. Thanks very much!






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users