Jump to content


Photo

Interlinear Is Not Working for me


  • Please log in to reply
6 replies to this topic

#1 Enoch

Enoch

    Gold

  • Active Members
  • PipPipPipPip
  • 444 posts

Posted 09 April 2014 - 09:10 PM

I was trying to see if there were a Spanish interlinear function (e.g., 

El Nuevo Testamento Interlineal Griego-Español (Greek-Spanish Interlinear New Testament)
By: Cesar Vidal).  
 
But in the library search, neither interlinear nor interlineal gives any results. 
So I tried to activate the interlinear, which I have done before with no trouble (not with latest Accordance version though).  But I found I could not even get English to word.  I could find no way to get the English gloss under the Greek words.  I kept erasing the functions I did not want to see (like lemma), only to find every time I returned they were again active.  But I never could get an English gloss under the Greek words, and I found no help in Accordance help.  I found the icon, but when I marked "just translation," I got nothing under the Greek words but blackness.  (I run green on black, except in Instant Details where I cannot get rid of the glaring white background.)
 


#2 Daniel Semler

Daniel Semler

    Platinum

  • Active Members
  • PipPipPipPipPip
  • 1,236 posts
  • Gender:Male
  • Accordance Version:10.x

Posted 09 April 2014 - 10:25 PM

Hi Enoch,

 

  I might be misunderstanding exactly what you are asking. If so let me know.

 

  The dynamic interlinear requires a tagged text : file:///Applications/Accordance.app/Contents/Resources/Accordance%20Help/Default.htm#topics/04_gswa/dynamic_interlinear_display.htm?Highlight=interlinear. I can get Greek interlinear with the the RSVS :

 

Reina-Valera 1909 con Strong (Spanish)
Santa Biblia, Reina-Valera Revisión de 1909 con números de Strong (RVR09S)
Public Domain
Formatted and corrected by OakTree Software, Inc.
Strong’s Numbers tagging by Rubén Gómez ©2011
Version 1.1
 

but my Spanish is so poor its a good thing I have the Greek :) which is so poor I'm glad of the English.

 

Attached File  RSVS_IL.jpg   49.08KB   1 downloads

 

Is this basically what you are looking for ?

 

thx

D

 


Accordance Configurations :

 

Mac : 2009 27" iMac                 Windows : HP 4540s laptop

      Intel Core Duo                          Intel i5 Ivy Bridge

      12GB RAM                                8GB RAM

      Accordance 10.4.3.2                     Accordance 10.4.3.2 and Aleph 10.4.3.2

      OSX 10.9 (Mavericks)                    Win 7 Professional x64 SP1


#3 Enoch

Enoch

    Gold

  • Active Members
  • PipPipPipPip
  • 444 posts

Posted 09 April 2014 - 11:02 PM

thanks for the response, Daniel, and for telling me that Reina-Valera is available as an interlinear -- I noticed it in the menu after you pointed it out.  

 

But i can't get any translation to show.   Every time I click on a translation module, KJVS, ESVS, RVR09S, or Joe Nameth; no translation appears, though whenever I add another translation, I get a wider black space between lines of Greek text.  I can get lemma and transliterations, but no English translation & no Spanish translation.  Just a blank black space where the translation should go.  In short, I cannot get any interlinear translation.

 

As I said, So I tried to activate the interlinear, which I have done before with no trouble (not with latest Accordance version though).  But I found I could not even get English to word.  I could find no way to get the English gloss under the Greek words.  I kept erasing the functions I did not want to see (like lemma), only to find every time I returned they were again active.  But I never could get an English gloss under the Greek words, and I found no help in Accordance help.  I found the icon, but when I marked "just translation," I got nothing under the Greek words but blackness.

 

POSTSCRIPT, Oh No!

 

I discovered that apparently the reason why I don't see the translation is that it displays in black!  This must be a bug in the latest Accordance version!

Attached Files


Edited by Enoch, 09 April 2014 - 11:54 PM.


#4 Enoch

Enoch

    Gold

  • Active Members
  • PipPipPipPip
  • 444 posts

Posted 09 April 2014 - 11:11 PM

Let me see if I can get a screen shot to post as such.

 

Nope, "An error occured.  You are not allowed to use that image extension on this community."

 

 I did the shift-command-control-4 and then tried to paste, but got the error message.  I thought I had learned how to do it, but it didn't work again.  However, I was able to attach it above, though it displayed as a thumbnail to click on.



#5 Enoch

Enoch

    Gold

  • Active Members
  • PipPipPipPip
  • 444 posts

Posted 09 April 2014 - 11:18 PM

I will try again.  This is a png shot:

 

But when I copied and pasted, I got only a reference to where the file is on my computer, no foto here.
 
Try again, same result (my name replaced with "me")
 
file:///Users/me/Desktop/Screen%20Shot%202014-04-09%20at%2022.49.07.png
 
neither does it work if one puts IMG & /IMG in brackets before and after it.
 
 

Edited by Enoch, 09 April 2014 - 11:32 PM.


#6 Daniel Semler

Daniel Semler

    Platinum

  • Active Members
  • PipPipPipPipPip
  • 1,236 posts
  • Gender:Male
  • Accordance Version:10.x

Posted 09 April 2014 - 11:49 PM

Hey Enoch, silly question. Is this just that you have the text pane display setup in such a way that the gloss is showing up black on black ? Try going to Set Text Pane Display and picking say the Default theme for a quick test.

 

thx

D


Accordance Configurations :

 

Mac : 2009 27" iMac                 Windows : HP 4540s laptop

      Intel Core Duo                          Intel i5 Ivy Bridge

      12GB RAM                                8GB RAM

      Accordance 10.4.3.2                     Accordance 10.4.3.2 and Aleph 10.4.3.2

      OSX 10.9 (Mavericks)                    Win 7 Professional x64 SP1


#7 Enoch

Enoch

    Gold

  • Active Members
  • PipPipPipPip
  • 444 posts

Posted 10 April 2014 - 09:19 AM

You are correct Daniel.  Accordance is malfunctioning now, displaying certain elements of the interlinear only in black colored font,  ignoring the general color theme.  So if your background is (eye-resting) black, you don't see those elements.  So until Accordance fixes this glitch, to use interlinear I will need to be changing theme for the purpose -- or use an older version of Accordance, which I left in one of my computers.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users