Jump to content


Photo

File with period in Accordance 9


  • Please log in to reply
5 replies to this topic

#1 Dan Francis

Dan Francis

    Platinum

  • Active Members
  • PipPipPipPipPip
  • 726 posts
  • Gender:Male
  • Location:Alberta, Canada
  • Accordance Version:11.x

Posted 08 April 2014 - 12:27 PM

I have 9 on an old G5 iMac and it works great. Except any file with a period in the name will not update and one cannot simply copy the updated files over from 10. I have asked several times if this might be fixed but I am fearing 9 is dead. I really was hoping for no new development on 9  beyond base care taking of it but unfortunately it does not appear that will be happening. I know one day files will be release requiring 10, I am hoping that NIB when it is released is 9 compatible because that is a big reason for me to  want the NIB in Accordance, not that the other company is getting the NIB released quickly despite their email to me stating production should be able to start soon.

 

-Dan



#2 Helen Brown

Helen Brown

    Mithril

  • Admin
  • 8,518 posts
  • Twitter:accordancebible
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:11.x
  • Platforms:Mac OS X, Windows, iOS

Posted 10 April 2014 - 07:11 AM

Please explain what files with periods will not update, and what exactly the problem is. If Check for Updates will not download the new version, you can try deleting it from the Library and reinstalling with Easy Install. I would keep a copy of the older module just in case. Very few modules require version 10, and the product page on the website does state if this is the case.


Helen Brown
OakTree Software

#3 Dan Francis

Dan Francis

    Platinum

  • Active Members
  • PipPipPipPipPip
  • 726 posts
  • Gender:Male
  • Location:Alberta, Canada
  • Accordance Version:11.x

Posted 11 April 2014 - 01:41 PM

C. Catechism - E

C. Catechism - L

Carson et al.-NT Intro

Dillard  et al.-OT Intro

E. M. Bounds

St. Patrick

 

When removing them from the Library and then removing the related files from from the Accordance folder in the Library folder. Then going through easy install.

Get the following messages:

I/O Error #-1409 in file "C. Catechism - E.atool"

I/O Error #-1409 in file "C. Catechism - L.atool"

I/O Error #-1409 in file "Carson et al.-NT Intro.atool"

 

I/O Error #-1409 in file "Dillard  et al.-OT Intro.atool"

I/O Error #-1409 in file "E. M. Bounds.atool"

I/O Error #-1409 in file "St. Patrick.atool"

 

I still have the files but will not reinstall them till I hear back from you.

 

-Dan

PS: Not sure if it is important but an error message leo comes up during that time saying, something like Pensé already installed.

 


#4 Dan Francis

Dan Francis

    Platinum

  • Active Members
  • PipPipPipPipPip
  • 726 posts
  • Gender:Male
  • Location:Alberta, Canada
  • Accordance Version:11.x

Posted 16 April 2014 - 12:38 PM

BUMP



#5 Helen Brown

Helen Brown

    Mithril

  • Admin
  • 8,518 posts
  • Twitter:accordancebible
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:11.x
  • Platforms:Mac OS X, Windows, iOS

Posted 17 April 2014 - 01:51 AM

We are looking into releasing a 9.6.7 with a fix for this issue. It's not so easy to go back and fix and compile a version that is 2 years out of date. Needless to say, the issue is fixed in version 10.


  • Dan Francis likes this
Helen Brown
OakTree Software

#6 Dan Francis

Dan Francis

    Platinum

  • Active Members
  • PipPipPipPipPip
  • 726 posts
  • Gender:Male
  • Location:Alberta, Canada
  • Accordance Version:11.x

Posted 17 April 2014 - 12:30 PM

Thank you very much... for me it is only a minor annoyance but for those who are on older machines and 10 isn't an option it is good. And i do know of people who are very happy with their older computers.

 

-Dan






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users