Jump to content


Photo

update 10.4.1


  • Please log in to reply
13 replies to this topic

#1 A. Smith

A. Smith

    Gold

  • Active Members
  • PipPipPipPip
  • 202 posts
  • Gender:Male
  • Location:Ocala, Florida
  • Accordance Version:10.x

Posted Yesterday, 01:29 PM

I just updated to 10.4.1 and nearly everything has quit working. None of my texts display correctly. The text only appears while I scroll (sometimes) or highlight (sometimes) or roll over and a tag will appear in the ID window. Other times, nothing shows up in the ID window. This is not particular to a certain text. It doesn't work with ANY text, regardless of language. My tools seem to be working fine. Also, the text itself is different. The sizing and shadows have changed. Maybe it's a different font, I haven't checked. Most importantly though, my texts don't work. I'm prepping Easter sermons and I can't use accordance!

 

FWIW, I've restarted accordance. Closed individual panes. Restarted the computer. Closed down every program but accordance in case it's a memory issue on my computer. I'm running a macbook with 10.9.2


Anthony Smith
Southwest Christian Church
Ocala, Florida

#2 Ryan Mudge

Ryan Mudge

    Member

  • Accordance
  • 32 posts
  • Gender:Male
  • Accordance Version:10.x

Posted Yesterday, 01:31 PM

Hi Anthony,

 

I would recommend re-downloading 10.4.1 over the top your current Accordance. Here's the link:

 

http://www.accordanc...tallers/#Acc-10

 

Let us know if this helps...

 

Ryan 



#3 A. Smith

A. Smith

    Gold

  • Active Members
  • PipPipPipPip
  • 202 posts
  • Gender:Male
  • Location:Ocala, Florida
  • Accordance Version:10.x

Posted Yesterday, 01:38 PM

you know what? I just realized I forgot about content updates. I'm running that now and I'll see if that solves the problem first. I always forget about that. I wish they were automatic like program updates. 


Anthony Smith
Southwest Christian Church
Ocala, Florida

#4 A. Smith

A. Smith

    Gold

  • Active Members
  • PipPipPipPip
  • 202 posts
  • Gender:Male
  • Location:Ocala, Florida
  • Accordance Version:10.x

Posted Yesterday, 01:45 PM

module updates didn't fix anything. On to redownload as suggested. 


Anthony Smith
Southwest Christian Church
Ocala, Florida

#5 A. Smith

A. Smith

    Gold

  • Active Members
  • PipPipPipPip
  • 202 posts
  • Gender:Male
  • Location:Ocala, Florida
  • Accordance Version:10.x

Posted Yesterday, 01:51 PM

Alright, redownload and reinstall didn't work. 


Anthony Smith
Southwest Christian Church
Ocala, Florida

#6 Ryan Mudge

Ryan Mudge

    Member

  • Accordance
  • 32 posts
  • Gender:Male
  • Accordance Version:10.x

Posted Yesterday, 02:09 PM

Anthony,

 

It's interesting that the problem is different for your texts as opposed to your tools. 

 

I would recommend trying to open the individual files themselves. You can find them by going to your user library. (Go to the Finder, click on the "Go" menu while holding the OPTION key.)

 

Open the folder in this called "Application Support".

 

If the Accordance folder is not listed there, it will be in Finder/Computer/Mac HD/Library/Application Support/Accordance

 

Next, open the "Accordance" folder, and then in that, the "Modules" folder and then inside that the "Texts" folder. Try opening some of the texts there to see if they open properly. 

 

Ryan



#7 A. Smith

A. Smith

    Gold

  • Active Members
  • PipPipPipPip
  • 202 posts
  • Gender:Male
  • Location:Ocala, Florida
  • Accordance Version:10.x

Posted Yesterday, 02:36 PM

Negative on that as well. They do not open properly that way either


Anthony Smith
Southwest Christian Church
Ocala, Florida

#8 Ryan Mudge

Ryan Mudge

    Member

  • Accordance
  • 32 posts
  • Gender:Male
  • Accordance Version:10.x

Posted Yesterday, 03:14 PM

Anthony,

 

Would you mind posting a screenshot or two when you try to open your texts? You can also e-mail them to me at rmudge@accordancebible.com if you need to.

 

Ryan 



#9 A. Smith

A. Smith

    Gold

  • Active Members
  • PipPipPipPip
  • 202 posts
  • Gender:Male
  • Location:Ocala, Florida
  • Accordance Version:10.x

Posted Yesterday, 03:36 PM

This is exactly the same as in a workspace

Attached Files


Anthony Smith
Southwest Christian Church
Ocala, Florida

#10 Ryan Mudge

Ryan Mudge

    Member

  • Accordance
  • 32 posts
  • Gender:Male
  • Accordance Version:10.x

Posted Yesterday, 04:01 PM

Hi Anthony,

 

The next step would be to remove your Preferences in case they became corrupted. Your Accordance Preferences folder can be found in Finder/Go/Hidden User Library(Hold down option key to find)/Preferences/Accordance Preferences.

 

Make sure that Accordance is closed. Then take the Accordance Preferences folder and drag it to your desktop. Rename it and then download 10.4.1 again. 

 

Ryan



#11 A. Smith

A. Smith

    Gold

  • Active Members
  • PipPipPipPip
  • 202 posts
  • Gender:Male
  • Location:Ocala, Florida
  • Accordance Version:10.x

Posted Yesterday, 06:54 PM

Alright. Did that. Opens fine and displays everything. But all my stuff is gone. Workspaces, notes, some texts, etc.


Anthony Smith
Southwest Christian Church
Ocala, Florida

#12 A. Smith

A. Smith

    Gold

  • Active Members
  • PipPipPipPip
  • 202 posts
  • Gender:Male
  • Location:Ocala, Florida
  • Accordance Version:10.x

Posted Yesterday, 07:47 PM

Well, I was wrong. Even the texts are't displaying correctly. I've got to get something working. And now I've lost my notes (I've got back ups, but still...)


Anthony Smith
Southwest Christian Church
Ocala, Florida

#13 A. Smith

A. Smith

    Gold

  • Active Members
  • PipPipPipPip
  • 202 posts
  • Gender:Male
  • Location:Ocala, Florida
  • Accordance Version:10.x

Posted Yesterday, 07:57 PM

This is weird. I'm posting as I find things. It seems all my non english texts are fine (greek, latin, spanish, german, hebrew, etc) but none of my english bibles are working. Also, it seems all my modules are there but none of my user created items (tools, notes, workspaces, etc). Of course, I can add them manually by opening them from the user files folder. However, my workspaces crash on me and will not add to the library.


Edited by A. Smith, Yesterday, 08:03 PM.

Anthony Smith
Southwest Christian Church
Ocala, Florida

#14 Ryan Mudge

Ryan Mudge

    Member

  • Accordance
  • 32 posts
  • Gender:Male
  • Accordance Version:10.x

Posted Today, 09:59 AM

Hi Anthony,

 

I understand that you called Tech Support and talked to Keith. Hopefully, he can get you up and running properly soon!

 

Ryan 






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users