Jump to content


Photo

Double-Click / Double-Tap problem on Windows Tablet


  • Please log in to reply
1 reply to this topic

#1 RPat

RPat

    Bronze

  • Active Members
  • PipPip
  • 69 posts

Posted 27 April 2014 - 06:02 PM

Hi:

 

I'm having a problem with Double-Click/Double-Tap on a Windows Tablet.  I am running Accordance 10.4.1 under Windows 8.1 on a Venue 8 Pro.

All Windows updates as of today, have been installed.

 

Defs:

Double-Click - using a mouse to double-click an item

Double-Tap - using a finger or stylus on the screen to 'double-click' an item

NOTE: The option in control panel for 'double-tap' to emulate a mouse double-click is on (default for my tablet)

 

Here's the problem:

  1. Start Accordance
  2. Open Library Browser
  3. Tap (or click) to open one of the Tool Categories
  4. Double-Tap on a tool
  5. It will NOT open [different Double-tap speeds make no difference, the module will NOT open]

....now do steps 1-3 and then Double-Click OR select the tool with a Tap or Click and hit return on the keyboard, the tool will open as its supposed to.

 

However, if I

  1. Open Library Browser
  2. Search for a tool, such as, IVP (search results are listed)
  3. Double-Tab on any tool in results list it opens as expected

In addition, if I 'Double-Tap' on a tool in the 'Recently Opened' list it works as expected.

 

Don't know why the behavior is different in the browser versus the search results or recently opened list.

 

I have tried:

  1. Increasing/decreasing the browser font size - thinking it's a detection of input area, etc.; Does NOT make a difference
  2. Increasing 'the fuzzy logic' of touch in control panel (detection of input area); Does NOT make a difference

 

It seems there is some difference in the way the library browser versus the search results list is handling input to open the module

 

Let me know if you need more information.  Thanks!

 

Best regards,

 

Rich


Edited by RPat, 30 April 2014 - 08:50 AM.


#2 RPat

RPat

    Bronze

  • Active Members
  • PipPip
  • 69 posts

Posted 30 April 2014 - 08:52 AM

Any thoughts/progress - was this repeatable; or unique to my environment?  Thanks!

 

Best regards,

Rich






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users