Jump to content


Photo

Upgrading Modules in Mavericks


  • Please log in to reply
2 replies to this topic

#1 bluetrane60

bluetrane60

    Member

  • Members
  • Pip
  • 2 posts
  • Accordance Version:10.x

Posted 01 May 2014 - 05:27 AM

I have a Mac Book Pro running Mavericks.  In Accordance, I can update the program fine, but cannot update the modules.  I keep getting a message that I do not have permission to do so, and that if I go to "Get Info" in the Finder I can change permission.  I have changed everything I can change and still cannnot update my modules.

 

Any suggestions as to what I can do to rectify this?

 

Bob Stull

bluetrane60

 

rkstulljr@yahoo.com



#2 Ryan Mudge

Ryan Mudge

    Bronze

  • Accordance
  • 75 posts
  • Gender:Male
  • Accordance Version:10.x

Posted 01 May 2014 - 08:25 AM

Hi Bob,

 

It will probably be helpful to go over reseting your Accordance permissions since this can be tricky.

 

To Find the Accordance Folder In Mavericks, click on the Finder and then look to the upper menu for "GO".  In here go to COMPUTER and then to MACINTOSH HD.  Open LIBRARY and then you will see APPLICATION SUPPORT.  Accordance should be in there.
 
If you do not see the Accordance Folder here, go back to 'GO' and click on it while holding the option key.  You will see the word 'Library' in that menu.... select it and then go to 'Application Support.  In here you will see Accordance.  
 
When you see the Accordance Folder, Hold down on the CONTROL key and click on the Accordance Folder. In the menu that comes up, go to 'Get Info".  In that Get Info Window, look to the bottom and you will see a yellow padlock.  Click it to open and input your computer password.  (If you do not see the yellow padlock, open Sharing & Permissions by clicking the triangle to the left of it.)   You will then see it.
 
Once the lock is open, look for your name and make sure you have Read and Write privileges.  If you do not see yourself listed,  you will need to add yourself as Administrator .  Click on the + symbol at the bottom and you will see your log in as (me).  Select yourself.  You may have to do that 3 or 4 times in order for the Mac to realize it but, when you see your log in listed in the permissions column, change the privileges to read and write.
Look to the bottom and you will see a settings gear.  Click on the gear and if you see "Make  ____(me) the owner", click on this then Select (click) on your name and go to the gear again and Select 'Apply to Enclosed Items"  ........Confirm by clicking OK in the dialog box.
 
If you would like to walkthrough this with one of us in Tech Support, please feel to call us at 407-339-0266 or via Skype at oaktreesupport. 
 
Ryan

  • bluetrane60 likes this

#3 bluetrane60

bluetrane60

    Member

  • Members
  • Pip
  • 2 posts
  • Accordance Version:10.x

Posted 01 May 2014 - 01:54 PM

Ryan,

Your advice was perfect! IWas able to update 177 modules! Many thanks for your help.

Blessings,
Bob Stull
bluetrane60
Rkstulljr@yahoo.com




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users