Jump to content


Photo

move by 'mark' is faulty


  • Please log in to reply
3 replies to this topic

#1 Douglas Fyfe

Douglas Fyfe

    Silver

  • Accordance
  • 117 posts
  • Gender:Male
  • Location:Sydney, Australia
  • Interests:Jesus, Hebrew, Aramaic, Greek, German, Cantonese, the mighty Essendon Bombers
  • Accordance Version:11.x

Posted 09 May 2014 - 07:24 PM

search for a word, and 'Mk' disappears.

Conversely, search for a verse, and 'Mk' reappears.

I've only noticed this since 10.4.2.1

(i'm talking about the up and down arrows at the bottom)


iPhone 5s - iOS 7 || Windows 8.1 - Samsung ATIV ultrabook i5 - 1.80GHz || MacBookPro - OSX 10.6.8

#2 Helen Brown

Helen Brown

    Mithril

  • Admin
  • 8,428 posts
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:11.x

Posted 10 May 2014 - 12:05 PM

In the Search tab the mark buttons should only appear when you have context set to All, whether your search is for words and verses. Please check what the context slider is doing. It depends partly on your Preferences: Search tab.


Helen Brown
OakTree Software

#3 Douglas Fyfe

Douglas Fyfe

    Silver

  • Accordance
  • 117 posts
  • Gender:Male
  • Location:Sydney, Australia
  • Interests:Jesus, Hebrew, Aramaic, Greek, German, Cantonese, the mighty Essendon Bombers
  • Accordance Version:11.x

Posted 10 May 2014 - 02:43 PM

Ok. I've fiddled with the preferences and at least it's  consistent now.

Any reason the option appears for search verse, as it's non-functional?


iPhone 5s - iOS 7 || Windows 8.1 - Samsung ATIV ultrabook i5 - 1.80GHz || MacBookPro - OSX 10.6.8

#4 Helen Brown

Helen Brown

    Mithril

  • Admin
  • 8,428 posts
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:11.x

Posted 10 May 2014 - 04:08 PM

It's functional if you have All context and you enter a string of verses in the search box.


Helen Brown
OakTree Software




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users