Jump to content


Photo

Reading Mode Bug ~ no cross-reference

reading mode cross reference

  • Please log in to reply
5 replies to this topic

#1 timk

timk

    Member

  • Members
  • Pip
  • 9 posts
  • Accordance Version:10.x

Posted 21 May 2014 - 06:53 PM

Hello there seems to be a bug with Acc. 10.4.2.1

 

In full-screen reading mode, the content of cross-ref is empty. Though if you mouse over the empty space you can get instant details. 

 

any advice? thx.

 

Macbook Pro mid-2012 15" Retina, Mavericks 10.9.3

 

See screen shot:

 

Attached File  Screen Shot 2014-05-22 at 6.56.09 AM.jpg   108.95KB   1 downloads



#2 Helen Brown

Helen Brown

    Mithril

  • Admin
  • 8,232 posts
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:10.x

Posted 23 May 2014 - 04:50 AM

Reading mode is intended to show only one pane at a time. That isn't the problem in your screenshot in any case. The problem is that the window seems quite scrambled. If this is repeatable for you, please post a screenshot of your entire workspace before and after selecting Reading mode, so we can try to reproduce it.


Helen Brown
OakTree Software

#3 timk

timk

    Member

  • Members
  • Pip
  • 9 posts
  • Accordance Version:10.x

Posted 23 May 2014 - 07:15 PM

Hello Helen,

 

Attached are the four pix in sequence:

1) regular tabs/zones

2) reading mode entered from the tab/zones, 

3) cross-ref. window called up from clicking on the ref. in the text 

4) mouse scrolling over cross-ref window, showing instant details

 

thanks

Tim K

 

Attached File  Screen Shot 2014-05-24 at 7.52.42 AM.jpg   236.79KB   2 downloads

Attached File  Screen Shot 2014-05-24 at 7.53.15 AM.jpg   173.68KB   1 downloads

Attached File  Screen Shot 2014-05-24 at 7.53.34 AM.jpg   156.79KB   1 downloads

Attached File  Screen Shot 2014-05-24 at 7.53.50 AM.jpg   154.18KB   1 downloads

 

 



#4 Helen Brown

Helen Brown

    Mithril

  • Admin
  • 8,232 posts
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:10.x

Posted 23 May 2014 - 10:53 PM

Ah, I see, but Reading mode is for reading, it's a bug that it even responds to the click without leaving Reading mode.


Helen Brown
OakTree Software

#5 timk

timk

    Member

  • Members
  • Pip
  • 9 posts
  • Accordance Version:10.x

Posted 24 May 2014 - 07:56 PM

And note the scrunched up icons in zone: 

 

 

Attached Files



#6 Joel Brown

Joel Brown

    Administrator

  • Admin
  • 2,749 posts
  • Gender:Male
  • Location:Houston, TX
  • Accordance Version:10.x

Posted 28 May 2014 - 08:39 AM

Tim, it is definitely a bug that will be fixed, where clicking on a cross reference or footnote marker doesn't handle Reading Mode right.  However, there also seems to be something strange with your workspace, with those extra icons.  Do the extra icons persist between a quit and reopen of Accordance (presuming your startup session is set to Last Session)?


Joel Brown

By day: Consultant for Oaktree
By night: Freelance Trombonist and Private Instructor




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users