Jump to content


Photo

Import HTML file for User Tool


  • Please log in to reply
7 replies to this topic

#1 Daniel Semler

Daniel Semler

    Platinum

  • Active Members
  • PipPipPipPipPip
  • 1,700 posts
  • Gender:Male
  • Accordance Version:11.x

Posted 26 May 2014 - 06:47 PM

Hi ya,

 

  I am trying to do an HTML import to create a new User Tool.

  When I navigate to select the file to import all .html files are greyed out and cannot be selected. When I try to do a text file import it all works. This is on 10.4.2.1 on OSX 10.9.2. I've tried a couple of directories as places for the HTML files. I've also tried using a really simple HTML file with just an H1 tag in the body. That said I would not expect it to peek inside the files before selection has taken place.

 

  Am I doing something really silly or is this broken right now ?

  I'll try Windows when I can beat a path to the laptop.

 

Thx

D


Accordance Configurations :
 
Mac : 2009 27" iMac                 Windows : HP 4540s laptop
      Intel Core Duo                          Intel i5 Ivy Bridge
      12GB RAM                                8GB RAM
      Accordance 11.0.1                       Accordance 11.0.1
      OSX 10.9 (Mavericks)                    Win 7 Professional x64 SP1


#2 Daniel Semler

Daniel Semler

    Platinum

  • Active Members
  • PipPipPipPipPip
  • 1,700 posts
  • Gender:Male
  • Accordance Version:11.x

Posted 26 May 2014 - 07:55 PM

I've tried this on win 10.4.2.2. on win 7 and this issue does not arise and my file can be imported.

 

Thx

D


Accordance Configurations :
 
Mac : 2009 27" iMac                 Windows : HP 4540s laptop
      Intel Core Duo                          Intel i5 Ivy Bridge
      12GB RAM                                8GB RAM
      Accordance 11.0.1                       Accordance 11.0.1
      OSX 10.9 (Mavericks)                    Win 7 Professional x64 SP1


#3 Steve King

Steve King

    Gold

  • Active Members
  • PipPipPipPip
  • 429 posts
  • Gender:Male
  • Location:Hoddesdon, Hertfordshire, UK
  • Accordance Version:10.x

Posted 27 May 2014 - 03:45 AM

I confirm the same issue on the mac with OSX 10.8.5


Steve King Running Accordance 11.0.2 on:

Mac 10.9.5 (Mavericks), mid-2010 Macbook Pro, 4Gb RAM

IOS 8 (iPad 2 and iPhone 5)


#4 Joel Brown

Joel Brown

    Administrator

  • Admin
  • 3,048 posts
  • Gender:Male
  • Location:Houston, TX
  • Accordance Version:11.x
  • Platforms:Mac OS X, Windows

Posted 28 May 2014 - 08:48 AM

This was a recent change to improve the quality of imported HTML files, but it seems that on some systems, it is actually preventing any HTML files from being selected!  We believe this is fixed now, to be included in the next release.


Joel Brown

By day: Consultant for Oaktree
By night: Freelance Trombonist and Private Instructor

#5 Daniel Semler

Daniel Semler

    Platinum

  • Active Members
  • PipPipPipPipPip
  • 1,700 posts
  • Gender:Male
  • Accordance Version:11.x

Posted 28 May 2014 - 08:55 AM

Thx Joel.

 

D


Accordance Configurations :
 
Mac : 2009 27" iMac                 Windows : HP 4540s laptop
      Intel Core Duo                          Intel i5 Ivy Bridge
      12GB RAM                                8GB RAM
      Accordance 11.0.1                       Accordance 11.0.1
      OSX 10.9 (Mavericks)                    Win 7 Professional x64 SP1


#6 Greg Terry

Greg Terry

    Gold

  • Active Members
  • PipPipPipPip
  • 438 posts
  • Gender:Male
  • Location:Paris, IL
  • Interests:Bible Study & Accordance!, Puritans and John Calvin, Old Testament study - especially Leviticus, Model Railroading, Apple Computers, & Fountain Pens
  • Accordance Version:11.x

Posted 18 June 2014 - 08:04 AM

I believe that if you erase the Doctype line -  the first line in the html file then the html file can be imported. I'm at work and do not have access to my files but I am pretty sure that is correct. I know if I eliminated that first line of html code the file then showed up when importing.


Peace!

Greg


"I was but a Pen in God's hand, and what praise is due to a Pen?"

–Richard Baxter–

#7 Greg Terry

Greg Terry

    Gold

  • Active Members
  • PipPipPipPip
  • 438 posts
  • Gender:Male
  • Location:Paris, IL
  • Interests:Bible Study & Accordance!, Puritans and John Calvin, Old Testament study - especially Leviticus, Model Railroading, Apple Computers, & Fountain Pens
  • Accordance Version:11.x

Posted 24 June 2014 - 07:36 PM

. . . . And apparently my previous post was grossly incorrect. This is very frustrating and seems to be random.


Edited by Greg Terry, 24 June 2014 - 07:37 PM.

Peace!

Greg


"I was but a Pen in God's hand, and what praise is due to a Pen?"

–Richard Baxter–

#8 Joel Brown

Joel Brown

    Administrator

  • Admin
  • 3,048 posts
  • Gender:Male
  • Location:Houston, TX
  • Accordance Version:11.x
  • Platforms:Mac OS X, Windows

Posted 24 June 2014 - 08:11 PM

We're in final testing of 10.4.3 that (among many other things) fixes this problem.  Shouldn't be too much longer now.


Joel Brown

By day: Consultant for Oaktree
By night: Freelance Trombonist and Private Instructor




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users