Jump to content


Photo

Migrate files


  • Please log in to reply
3 replies to this topic

#1 Ryan Stumpf

Ryan Stumpf

    Member

  • Members
  • Pip
  • 8 posts
  • Accordance Version:9.x

Posted 31 May 2014 - 02:49 PM

I am having trouble migrating my modules from version 9 to 10, which I just purchased today. The error message says:

 

"An error has occurred while Accordance was trying to migrate your modules to a new location."

 

I followed some instructions on this forum from 2010, but haven't had any luck. 

 

Can anyone tell me if the modules are supposed to be in both the Applications folder and in the Library under Application Support? I copied them form applications into the application support folder under Application Support/Accordance under the Text and Tool sections. I also copied the words and roots into the gloss folder.

 

Just not sure what else to try.


Edited by Ryan Stumpf, 31 May 2014 - 10:10 PM.


#2 Dan Francis

Dan Francis

    Platinum

  • Active Members
  • PipPipPipPipPip
  • 700 posts
  • Gender:Male
  • Location:Alberta, Canada
  • Accordance Version:11.x

Posted 31 May 2014 - 03:47 PM

I would call Accordance I am quite sure you need to upgrade to 9 and then 10... I remember seeing it elsewhere in the forums, but they will give you a free code for 9.

 

-Dan



#3 Dan Francis

Dan Francis

    Platinum

  • Active Members
  • PipPipPipPipPip
  • 700 posts
  • Gender:Male
  • Location:Alberta, Canada
  • Accordance Version:11.x

Posted 31 May 2014 - 03:50 PM

Will Accordance 8.4.7 work with OS X Mavericks?

 

IS where it says you need to go 9, then ten to do it smoothly...

 

-Dan



#4 Ryan Stumpf

Ryan Stumpf

    Member

  • Members
  • Pip
  • 8 posts
  • Accordance Version:9.x

Posted 31 May 2014 - 04:59 PM

Ok, thanks. I got it working. Not sure why it wasn't working but it is now.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users