Jump to content


Photo

Changed text displayed in User Tool links

User Tools

  • Please log in to reply
7 replies to this topic

#1 MatthewCrowe

MatthewCrowe

    Member

  • Active Members
  • Pip
  • 26 posts
  • Gender:Male
  • Location:Southaven, MS
  • Interests:Family, Flannery O'Connor, ukulele, Gospel of Mark, a little of this and a little of that.
  • Accordance Version:10.x

Posted 31 May 2014 - 03:53 PM

How can I change the text displayed in User Tool links? I am making a User Tool of parsings in the Gospel of Mark (just for my own practice) and I would like to have the links display the GNT instead of an English text. Is this possible?

 

 

ALSO...

 

Are there keyboard shortcuts to change font and size in the User Tool edit window?

 

Thanks!

 

I've attached a screenshot to illustrate what I mean (for the first question).

Attached Files


Associate Minister

Goodman Oaks Church of Christ

 

PhD Student, Faulkner University

 

MacBook Pro Mavericks

iPad 2 iOS 7


#2 Daniel Semler

Daniel Semler

    Platinum

  • Active Members
  • PipPipPipPipPip
  • 1,681 posts
  • Gender:Male
  • Accordance Version:11.x

Posted 31 May 2014 - 04:49 PM

Hey Matthew,

 

  On the top right of the pane is a little gear wheel. From that pull down menu select the Set Tool Display ... and in that dialog you can set the primary and secondary texts.

 

  Check out the shortcuts in the doc file:///Applications/Accordance.app/Contents/Resources/Accordance%20Help/Default.htm#topics/10_ref/kb/menu_item_shortcuts.htm?Highlight=tool%20shortcut. There are shortcuts for editing and for changing the tool display size. I'm not using user tools much yet but I don't think I see a shortcut for the font and size.

 

Thx

D


Accordance Configurations :
 
Mac : 2009 27" iMac                 Windows : HP 4540s laptop
      Intel Core Duo                          Intel i5 Ivy Bridge
      12GB RAM                                8GB RAM
      Accordance 11.0.1                       Accordance 11.0.1
      OSX 10.9 (Mavericks)                    Win 7 Professional x64 SP1


#3 MatthewCrowe

MatthewCrowe

    Member

  • Active Members
  • Pip
  • 26 posts
  • Gender:Male
  • Location:Southaven, MS
  • Interests:Family, Flannery O'Connor, ukulele, Gospel of Mark, a little of this and a little of that.
  • Accordance Version:10.x

Posted 03 June 2014 - 02:51 PM

Thanks Daniel! I should've known to check the tool display. 

 

Looks like no keyboard shortcut. It's not a big deal. Using the trackpad to change from helvetica to helena gets tiresome. I figured command + would change font size like the rest of the system.

 

Thanks!


Associate Minister

Goodman Oaks Church of Christ

 

PhD Student, Faulkner University

 

MacBook Pro Mavericks

iPad 2 iOS 7


#4 Joel Brown

Joel Brown

    Administrator

  • Admin
  • 3,046 posts
  • Gender:Male
  • Location:Houston, TX
  • Accordance Version:11.x
  • Platforms:Mac OS X, Windows

Posted 03 June 2014 - 04:22 PM

Since the font and size options are available under the main menu bar (Display -> Font), you should be able to add shortcuts to the various options in your System Preferences.


Joel Brown

By day: Consultant for Oaktree
By night: Freelance Trombonist and Private Instructor

#5 MatthewCrowe

MatthewCrowe

    Member

  • Active Members
  • Pip
  • 26 posts
  • Gender:Male
  • Location:Southaven, MS
  • Interests:Family, Flannery O'Connor, ukulele, Gospel of Mark, a little of this and a little of that.
  • Accordance Version:10.x

Posted 04 June 2014 - 08:10 AM

Interesting. I'll look into that. Thanks!


Associate Minister

Goodman Oaks Church of Christ

 

PhD Student, Faulkner University

 

MacBook Pro Mavericks

iPad 2 iOS 7


#6 MatthewCrowe

MatthewCrowe

    Member

  • Active Members
  • Pip
  • 26 posts
  • Gender:Male
  • Location:Southaven, MS
  • Interests:Family, Flannery O'Connor, ukulele, Gospel of Mark, a little of this and a little of that.
  • Accordance Version:10.x

Posted 06 June 2014 - 04:08 PM

Joel, I saw how to change this in my System Preferences and Accordance shows that the shortcuts are enabled (the key combination is displayed to the right of the font and size in their drop-down menus). However, the normal key functions are overriding the shortcuts I made.

 

I chose [option + -] and [option + =] as the font shortcuts and [cmd + -]  and [cmd + =] for the size shortcuts. It changes the text to "-" or "=" instead. I can then press cmd + z and it returns it to the font I wanted. Strange. 

 

I changed the shortcuts to different keys but the same thing happens. Do you know of another way to handle this?


Associate Minister

Goodman Oaks Church of Christ

 

PhD Student, Faulkner University

 

MacBook Pro Mavericks

iPad 2 iOS 7


#7 Joel Brown

Joel Brown

    Administrator

  • Admin
  • 3,046 posts
  • Gender:Male
  • Location:Houston, TX
  • Accordance Version:11.x
  • Platforms:Mac OS X, Windows

Posted 12 June 2014 - 10:34 AM

Matthew, I'm not sure how you configured it, but it is working for me.  Note, there are no incremental size or font options, so you must specify the actual menu item.  Just as a test, I set up these commands:

 

Attached File  Screen Shot 2014-06-12 at 10.18.57 AM.png   16.41KB   0 downloads

 

Its working properly where Control-Command-1 will set my font to Helvetica, and I can toggle between sizes 16 and 24 with Control-Command-2 and Control-Command-3, respectively.

 

Also keep in mind that you may create issues if you use key commands used elsewhere in the program as well.

 

Could you post a screenshot of your configuration, so we could identify the problems better?


Joel Brown

By day: Consultant for Oaktree
By night: Freelance Trombonist and Private Instructor

#8 MatthewCrowe

MatthewCrowe

    Member

  • Active Members
  • Pip
  • 26 posts
  • Gender:Male
  • Location:Southaven, MS
  • Interests:Family, Flannery O'Connor, ukulele, Gospel of Mark, a little of this and a little of that.
  • Accordance Version:10.x

Posted 13 June 2014 - 10:54 AM

Joel,

 

Thanks for taking the time to help with this. I replicated your keyboard configuration and it worked! 

 

My old configuration was having a conflict with other commands that the Helena font has. 

 

Thanks!


Associate Minister

Goodman Oaks Church of Christ

 

PhD Student, Faulkner University

 

MacBook Pro Mavericks

iPad 2 iOS 7






Also tagged with one or more of these keywords: User Tools

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users