Jump to content


Photo

Forum post update emails not arriving ....


  • Please log in to reply
1 reply to this topic

#1 Daniel Semler

Daniel Semler

    Platinum

  • Active Members
  • PipPipPipPipPip
  • 1,585 posts
  • Gender:Male
  • Accordance Version:11.x

Posted 06 June 2014 - 12:00 PM

Hi ya,

 

  I normally see emails for topics I'm following show up pretty quickly. I haven't seen any this morning despite having seen a couple of topics I'm following updated multiple times. I haven't knowingly changed any settings. Is there a problem with the mailer ? Not an earth shattering issue of course, but I mention it in case something has fallen over and needs a hand to get up again.

 

Thx

D


Accordance Configurations :
 
Mac : 2009 27" iMac                 Windows : HP 4540s laptop
      Intel Core Duo                          Intel i5 Ivy Bridge
      12GB RAM                                8GB RAM
      Accordance 11.0.1                       Accordance 11.0.1
      OSX 10.9 (Mavericks)                    Win 7 Professional x64 SP1


#2 Daniel Semler

Daniel Semler

    Platinum

  • Active Members
  • PipPipPipPipPip
  • 1,585 posts
  • Gender:Male
  • Accordance Version:11.x

Posted 08 June 2014 - 08:17 AM

Finally worked out this was on my end. Somehow the forum post emails were being classified as spam - not sure how that happened but it's corrected now.

 

thx

D


Accordance Configurations :
 
Mac : 2009 27" iMac                 Windows : HP 4540s laptop
      Intel Core Duo                          Intel i5 Ivy Bridge
      12GB RAM                                8GB RAM
      Accordance 11.0.1                       Accordance 11.0.1
      OSX 10.9 (Mavericks)                    Win 7 Professional x64 SP1





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users