Jump to content


Photo

Significant Updates


  • Please log in to reply
No replies to this topic

#1 Helen Brown

Helen Brown

    Mithril

  • Admin
  • 8,506 posts
  • Twitter:accordancebible
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:11.x
  • Platforms:Mac OS X, Windows, iOS

Posted 06 December 2006 - 09:22 PM

Although we are committed to excellence, we are not (yet) perfect. This year, for some reason, many of the texts released on Scholar's 7.1 had significant errors that were noticed almost immediately. Thanks to the AccUpdater widget, it is easy for us and you to download the updates automatically. The good news is that version 2.1.2 of the widget is much faster and more reliable. You can download it separately here, or as part of an updated 7.1 installer which also has corrections to the Hebrew words file. Then you can allow it to update your modules automatically.

Of course, you must be using OS 10.4+ in order to use the widget. The rest of you will have to pay for another CD-ROM and shipping in order to get all the updates, sorry! We hope to have new CD-ROMs by the beginning of next week.
Helen Brown
OakTree Software




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users