Jump to content


Photo

Crashes


  • Please log in to reply
9 replies to this topic

#1 Steve Loosley

Steve Loosley

    Member

  • Members
  • Pip
  • 33 posts

Posted 14 June 2005 - 03:42 PM

For what it's worth, I've been experiencing periodic crashes with 6.5 and Tiger.

They seem to happen during a search that returns a null set; however, they are not completely reproducible. I've only been working with Hebrew tools and texts since Tiger, so I am not sure about other resources. (I did run the new 6.5 installer to get the font files to properly install.)

I'd provide further information, but I am not sure what would be most beneficial. Feel free to email me offline if I can be of help.

thanks-
-steve
email to steve at loosley dot com

#2 Helen Brown

Helen Brown

    Mithril

  • Admin
  • 7,969 posts
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:10.x

Posted 14 June 2005 - 05:52 PM

Perhaps these crashes occur after a progress bar followed by a dialog that nothing was found. This is a known issue in Tiger only, and we have fixed it for 6.6.
Helen Brown
OakTree Software

#3 Steve Loosley

Steve Loosley

    Member

  • Members
  • Pip
  • 33 posts

Posted 15 June 2005 - 01:48 PM

Yep. That's it. My oh my, it's hard to get ahead of the Accordance team! You are at least 3 for 3 with my posts.
Best,
-steve

#4 Nigel

Nigel

    Member

  • Members
  • Pip
  • 5 posts

Posted 10 August 2005 - 06:35 PM

But I'm crashing too
I'm trying to use speech to read a piece of Zechariah in The message translation. It gets through the first 5 or so verses and crashes out.
os 10.2.8 / Acc 6.6

any ideas?

nigel
java script:emoticon(':(')

#5 Helen Brown

Helen Brown

    Mithril

  • Admin
  • 7,969 posts
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:10.x

Posted 10 August 2005 - 06:49 PM

First, you should upgrade to the latest version which is 6.7, in order to see if the bug persists there. I cannot reproduce it. If it does, please let me know which version of The Message you have (About This Text in the Accordance menu), and how you are displaying the text: paragraphs or verses, with or without references, etc.
Helen Brown
OakTree Software

#6 Nigel

Nigel

    Member

  • Members
  • Pip
  • 5 posts

Posted 10 August 2005 - 06:59 PM

I've tied it down a little.
Message translation only
I trying to get it to read in chapter 1
it always stops at the work "quit" in v4
but for some reason only when i include v 2 in the reading.
Hmmmmm

nigel

#7 Nigel

Nigel

    Member

  • Members
  • Pip
  • 5 posts

Posted 10 August 2005 - 07:18 PM

Message version 1.1
I've downloaded and installed 6.7, and it is doing the same thing still.
will restart and see if that makes a difference.

Nigel

#8 Nigel

Nigel

    Member

  • Members
  • Pip
  • 5 posts

Posted 10 August 2005 - 08:01 PM

Ok
restarted
10.2.8, Acc 6.7, Message 1.1, Zech 1.1-7, preferances - no references.
highlight text, click 'speech'. program quits when it gets to the word 'Quit' in v 4.

Hmmmm

Nigel

#9 Helen Brown

Helen Brown

    Mithril

  • Admin
  • 7,969 posts
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:10.x

Posted 10 August 2005 - 08:21 PM

I still cannot reproduce the error. Please try anything in the way of settings, the voice, the font display, I don't know, to see if you can make it work. That will help us track it down.
Helen Brown
OakTree Software

#10 Nigel

Nigel

    Member

  • Members
  • Pip
  • 5 posts

Posted 11 August 2005 - 12:46 AM

OK
I've played around with fonts and voices.
it seems to only occur when the references are removed from the text - and only in the sequence outlined above. it needs v1 or 2 to crash as well.
It quits on the word "quit" (with Caps and a fullstop before it).

Nigel




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users