Jump to content


Photo

note references reversed and in hebrew


  • Please log in to reply
3 replies to this topic

#1 kmsoileau

kmsoileau

    Member

  • Members
  • Pip
  • 3 posts
  • Location:iwakuni, japan

Posted 16 June 2005 - 06:18 AM

I created a new note in "My Stuff->My Notes", but the references are reversed and in Hebrew, which unfortunately, are transliterated below, but not in my notes.

6-1:1 .moR
7:1 .moR

It should read:

Rom. 1:1-6
Rom. 1:7

I have checked the preferences repeatedly, but can't see what I might be doing wrong.

I am using 6.5 and Tiger.

By the way, notes that I created prior to upgrading, are displaying normally.

Thank you for your help.

Kevin

#2 kmsoileau

kmsoileau

    Member

  • Members
  • Pip
  • 3 posts
  • Location:iwakuni, japan

Posted 16 June 2005 - 08:29 AM

Let me add that as I tried to open and edit the note, Accordance crashed. When I tried to reopen, I couldn't and got an error message (sorry, I didn't write it down).

I solved it by going in and putting the notes file into the trash and deleting it. I was able to restart after the message that the file was no longer available.

Any help is appreciated. Until then, I will put the "my notes" file that I brought over from 5.7.

Kevin

Edited by kmsoileau, 16 June 2005 - 08:29 AM.


#3 Helen Brown

Helen Brown

    Mithril

  • Admin
  • 8,431 posts
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:11.x

Posted 16 June 2005 - 08:31 AM

I think you may have inadvertently set the Preferences>Edit Windows to use Yehudit for the User Notes Reference. If you set it to an English font, all should be fine.
Helen Brown
OakTree Software

#4 kmsoileau

kmsoileau

    Member

  • Members
  • Pip
  • 3 posts
  • Location:iwakuni, japan

Posted 16 June 2005 - 09:56 AM

Helen,

Well, the culprit wasn't Yehudit, but Charcoal. I had used Comic Sans MS with Accordance all this time, but when I upgraded (yesterday), I thought I would try something different.

But your suggestion that a font was not quite right, made me suspect Charcoal. I changed every one back to Comic Sans MS, and all is well. :)

I don't even want to think about why Charcoal is being recognized as a Hebrew font.

This forum is great. Thanks a bunch.

Kevin




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users