Jump to content


Photo

typing Hebrew 'seen' with Israeli keyboard


  • Please log in to reply
8 replies to this topic

#1 Charles Grebe

Charles Grebe

    Member

  • Active Members
  • Pip
  • 20 posts
  • Gender:Male
  • Location:Quebec, Canada
  • Interests:Biblical Hebrew
  • Accordance Version:10.x

Posted 01 July 2014 - 08:53 AM

Hello,

 

How do I type the Hebrew 'seen' with the Israeli keyboard. The 'sheen' is Shift A but I can't figure out how to type the 'seen'. I'm using Accordance 10.4.2.2 on Windows 7.

 

thanks,

Charles



#2 Helen Brown

Helen Brown

    Mithril

  • Admin
  • 8,490 posts
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:11.x

Posted 01 July 2014 - 09:30 AM

On the Mac Unicode keyboard

This is option-a.  שׁ

This is shift-a.   שׁ


Helen Brown
OakTree Software

#3 Charles Grebe

Charles Grebe

    Member

  • Active Members
  • Pip
  • 20 posts
  • Gender:Male
  • Location:Quebec, Canada
  • Interests:Biblical Hebrew
  • Accordance Version:10.x

Posted 01 July 2014 - 09:40 AM

I don't have an option key on the PC. Here's what I get with the other keys. 

SHIFT a = sheen

CONTROL a = nothing

FN a = seen/sheen with no dot

WINDOWS a  = seen/sheen with no dot

ALT a = nothing



#4 Gordon

Gordon

    Gold

  • Active Members
  • PipPipPipPip
  • 302 posts
  • Gender:Male
  • Accordance Version:11.x

Posted 01 July 2014 - 09:52 AM

alt control 4 brings up the hebrew keyboard

or

windows pull down menu---  characters  brings up hebrew keyboard


‏ כִּ֤י לֶ֣קַח ט֭וֹב נָתַ֣תִּי לָכֶ֑ם תּֽ֝וֹרָתִ֗י אַֽל־תַּעֲזֹֽבוּ׃


#5 Charles Grebe

Charles Grebe

    Member

  • Active Members
  • Pip
  • 20 posts
  • Gender:Male
  • Location:Quebec, Canada
  • Interests:Biblical Hebrew
  • Accordance Version:10.x

Posted 01 July 2014 - 10:03 AM

Hi Gordon. The problem with "alt control 4" or the "windows/characters menu" is they are not accessible when you have the "Select Lexical Forms" dialog box open. It's when I'm doing a word search and press Control L ("Select Lexical Forms") that I'd like to be able to type a 'seen'. As an example, I was trying to type in שׁרף. 



#6 Helen Brown

Helen Brown

    Mithril

  • Admin
  • 8,490 posts
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:11.x

Posted 01 July 2014 - 10:45 AM

I didn't know you were on Windows. I tried it now and shift-c gives me a seen in the Enter Lexical Forms.

 

It seems to be a bug that this dialog is not using the Israeli keyboard, even when that is set in Preferences.


Helen Brown
OakTree Software

#7 Charles Grebe

Charles Grebe

    Member

  • Active Members
  • Pip
  • 20 posts
  • Gender:Male
  • Location:Quebec, Canada
  • Interests:Biblical Hebrew
  • Accordance Version:10.x

Posted 01 July 2014 - 11:53 AM

Enter Lexical Forms does use the Israeli keyboard for the other letters. It seems that it's just missing the 'seen'.



#8 Helen Brown

Helen Brown

    Mithril

  • Admin
  • 8,490 posts
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:11.x

Posted 01 July 2014 - 03:19 PM

Yes, I think you are correct, but if you enter the unpointed seen with simple "a" stroke, it works in this dialog as a seen.


Helen Brown
OakTree Software

#9 Charles Grebe

Charles Grebe

    Member

  • Active Members
  • Pip
  • 20 posts
  • Gender:Male
  • Location:Quebec, Canada
  • Interests:Biblical Hebrew
  • Accordance Version:10.x

Posted 01 July 2014 - 10:23 PM

The problem with typing a 'seen' with just the "a" stroke is the word list on the left doesn't update after the "a" stroke. Compare typing שרף vs שׁמר, for example, and observe the word list. It's nice when the word list updates to you can pick between the different homonyms etc.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users