Jump to content


Photo

No services support for LibreOffice


  • Please log in to reply
1 reply to this topic

#1 Daniel Semler

Daniel Semler

    Platinum

  • Active Members
  • PipPipPipPipPip
  • 1,350 posts
  • Gender:Male
  • Accordance Version:10.x

Posted 04 July 2014 - 11:45 PM

Hi ya,

 

  Just posting this for any other LO users out there on Mac.This is not an Accordance issue.

 

  I have just tried to use the Accordance Services from my word processor of choice, LO Writer. No dice. The problem is that LO does not support OSX Services alas. The only reference I found to this was a post on the LO forum from last year : http://ask.libreoffi...in-libreoffice/. I have tried the latest 4.2.5 version and it's still not there alas.

 

  If anyone knows of any more recent info on this I'd love to hear it.

 

Thx
D


Accordance Configurations :
 
Mac : 2009 27" iMac                 Windows : HP 4540s laptop
      Intel Core Duo                          Intel i5 Ivy Bridge
      12GB RAM                                8GB RAM
      Accordance 10.4.3.2                     Accordance 10.4.3.2 and Aleph 10.4.3.2
      OSX 10.9 (Mavericks)                    Win 7 Professional x64 SP1

#2 Joe Weaks

Joe Weaks

    Platinum

  • Active Members
  • PipPipPipPipPip
  • 1,043 posts
  • Gender:Male
  • Location:Raytown, MO (outside KC)
  • Interests:I like things that are Orange, and possibly Blue.
  • Accordance Version:8.x

Posted 05 July 2014 - 12:35 AM

There are many fine programs that do not actually support running Services from inside their app. Accordance use to be one of them, as did Word. In every case, they are apps that don't use the standard Cocoa programming toolboxes for Mac development. For those, you'll have to rely on Quicksilver or similar universal launcher.


Edited by Joe Weaks, 05 July 2014 - 12:36 AM.

Joe Weaks
The Macintosh Biblioblog

Sometimes I'm so helpful even I can't stand it.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users