Jump to content


Photo

Pressing Update for User Tool Edit Window


  • Please log in to reply
1 reply to this topic

#1 Brent Lawrence

Brent Lawrence

    Gold

  • Active Members
  • PipPipPipPip
  • 311 posts
  • Gender:Male
  • Location:Skokie, IL
  • Interests:Jesus, my wife, my kids, my church, the Boston Red Sox, baseball in general, my Macs, golf (when I have time to play).
  • Accordance Version:10.x

Posted 05 July 2014 - 07:07 PM

I get the following message after pressing the Update button in the User Tool edit window. Not quite sure what it means as I have never encountered it before. 

 

Attached File  Screen Shot 2014-07-05 at 6.48.19 PM.png   19.41KB   0 downloads



#2 JAC

JAC

    Member

  • Active Members
  • Pip
  • 21 posts
  • Gender:Male
  • Location:Texas
  • Interests:Religion, writing, thinking, having a good time with good people
  • Accordance Version:9.x

Posted 06 July 2014 - 01:07 AM

I'm not getting that message but I'm having similar problems. When I go to edit my User Tool with sub-topics I get a couple of sub-topics marked and then the next one gives me a message that says "Make the title a separate paragraph before the rest of the text." and it highlights most (but not all!) of the sentence. If I then go into the sentence a word or two and hit return, It doesn't complain but goes on to the next place where I'm requesting a sub-topic. Then there will be a place where I mark a sub-topic and Accordance has no complaint. I've got a formula bit of text that goes before each sentence where I want a sub-topic with only an incremental change in a number (topic 1, topic 2, etc.)    In addition, when I scroll down into my document in the edit window, I discover that half of the text is missing. It is all there in the un-updated window in my workspace.  Could it be that the edit operation is broken?    Maybe both our problems are the same. 






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users