Jump to content


Photo

Bug with Display Text


  • Please log in to reply
5 replies to this topic

#1 Randy Steffens Jr

Randy Steffens Jr

    Silver

  • Active Members
  • PipPipPip
  • 187 posts
  • Accordance Version:10.x

Posted 09 July 2014 - 10:03 AM

When I enter a verse reference in the search bar, and move the context slider all the way to the left to show only the desired verse with no context, if I then change the search text (like from NIV to KJV), I am taken to Gen 1:1.  This does not happen if the context slider is all the way to the right.  But it still happens even if the context slider is set to show 9 verses.  It also does not happen if I change display text, it only happens for search text.
 
Can anyone reproduce this?
 
Thanks!
Randy

Edited by Randy Steffens Jr, 09 July 2014 - 10:06 AM.


#2 Daniel Semler

Daniel Semler

    Platinum

  • Active Members
  • PipPipPipPipPip
  • 1,357 posts
  • Gender:Male
  • Accordance Version:10.x

Posted 09 July 2014 - 10:18 AM

Hi Randy,

 

  If I'm understanding you correctly then no I cannot repro. this.

  I selected ESVS and had the context at 0 and searched for Dan 3:3 and ran that. One verse came up.

  Changed the search text to KJVS and it showed Dan 3:3 there too.

  It also seemed ok with parallel texts.

 

  Is it perhaps peculiar to NIV or the verse you searched for ? I don't know the NIV but are there cases where a verse ref in it is not in the KJV ?

 

Thx

D


Accordance Configurations :
 
Mac : 2009 27" iMac                 Windows : HP 4540s laptop
      Intel Core Duo                          Intel i5 Ivy Bridge
      12GB RAM                                8GB RAM
      Accordance 10.4.3.2                     Accordance 10.4.3.2 and Aleph 10.4.3.2
      OSX 10.9 (Mavericks)                    Win 7 Professional x64 SP1

#3 Randy Steffens Jr

Randy Steffens Jr

    Silver

  • Active Members
  • PipPipPip
  • 187 posts
  • Accordance Version:10.x

Posted 09 July 2014 - 10:28 AM

Thanks Daniel, it still happens to me.

 

When I Search Dan 3:3 in ESVS, my context slider automatically moves to show all the Bible. 

 

I manually move the context slider to show only one verse.

 

Now change the search version to KJVS.

 

I am taken to Gen 1:1.

 

Replicable for you?



#4 Julie Falling

Julie Falling

    Platinum

  • Active Members
  • PipPipPipPipPip
  • 1,236 posts
  • Gender:Female
  • Location:Tennessee
  • Interests:Numerous!
  • Accordance Version:10.x

Posted 09 July 2014 - 10:50 AM

Randy – I gave it a try and still ended up at Dan 3:3.  Where are your Preferences set as far as context goes?  Show all, or single verse?  Mine are set to single verse.


Julia Falling

 

Accordance 

MacBook Air Yosemite

mid-2013 1.7 GHz Intel Core i7 (2 cores)

8 GB RAM; 512 G SSD

 

Mac mini Yosemite

late-2012 2.3GHz Intel Core i7 (4 cores)

16 GB RAM; 1.12  TB Fusion Drive

 

iPad Air 1 iOS 8.1

64 GB

 

 

 

 


#5 Daniel Semler

Daniel Semler

    Platinum

  • Active Members
  • PipPipPipPipPip
  • 1,357 posts
  • Gender:Male
  • Accordance Version:10.x

Posted 09 July 2014 - 10:52 AM

I wondered if this might be the issue. I generally run with the Search Tab preferences set to no automatic context and context set to None. So when I do a search I get only what I search on. If I want more I add it by moving the slider. In that configuration this does not behave as yours does. But if I change the two prefs : Add context -> All and Add automatic context -> checked, then I can repro. what you see.

 

Thx

D


Accordance Configurations :
 
Mac : 2009 27" iMac                 Windows : HP 4540s laptop
      Intel Core Duo                          Intel i5 Ivy Bridge
      12GB RAM                                8GB RAM
      Accordance 10.4.3.2                     Accordance 10.4.3.2 and Aleph 10.4.3.2
      OSX 10.9 (Mavericks)                    Win 7 Professional x64 SP1

#6 Randy Steffens Jr

Randy Steffens Jr

    Silver

  • Active Members
  • PipPipPip
  • 187 posts
  • Accordance Version:10.x

Posted 10 July 2014 - 04:53 AM

Yep, it's a bug with the "Add Automatic Context" box in preferences!

 

My preferences are:

 

"Add Automatic Context" box: checked

"Add Context" drop down menu: none

 

When the "Add Automatic Context" box is unchecked, there's no problem.  When it's checked, I get the bug.

 

Anyone confirm this?

 

Thanks!

 

Randy






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users