Jump to content


Photo

RVR09S and RVR60S tagging errors


  • Please log in to reply
1 reply to this topic

#1 eshane7

eshane7

    Member

  • Active Members
  • Pip
  • 13 posts
  • Gender:Male
  • Location:Cajamarca, Peru
  • Interests:Bible and technology, languages, hiking, camping, hunting, mechanics. And good coffee.
  • Accordance Version:10.x

Posted Yesterday, 11:24 PM

I'm fluent in Spanish, and noticed this today while studying.  The RVR09S and the RVR60S are not tagged comprehensively in several places.  Attached are a few screenshots showing the errors.

 

These are just a few examples.  I have noticed others, but didn't not them down.  You will notice I did a search on a key number to make sure it was in the text.  The text on the far left is not a tagged text, it is a text that I imported.  The three right texts are all tagged texts, and should all highlight a word for the searched word when the mouse is over the word in English to show the word in all tagged texts.  The 10.59.29 screenshot the word is just the wrong tagged word on the RVR09S.  The third screenshot 11.00.45 the RVR09 and the RVR60 both have the word in the text, however it is not tagged, and doesn't highlight.  I'm sure there are more.  These texts both need reviewed.  

 

Shane

Attached Files



#2 Ruben Gomez

Ruben Gomez

    Gold

  • Accordance
  • 242 posts
  • Gender:Male
  • Location:Spain
  • Accordance Version:10.x

Posted Today, 03:43 AM

Thanks for reporting this, Shane. As a rule of thumb, tagged texts should be considered a work in progress. Particularly so Spanish texts that have not been around quite as long as other English Bibles. That's why it is so important to report typos or omissions. These corrections will be included in the next release of the texts. Thanks!






1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users