Jump to content


Photo

Updates Won't Install


  • Please log in to reply
11 replies to this topic

#1 Brent Lawrence

Brent Lawrence

    Gold

  • Active Members
  • PipPipPipPip
  • 320 posts
  • Gender:Male
  • Location:Skokie, IL
  • Interests:Jesus, my wife, my kids, my church, the Boston Red Sox, baseball in general, my Macs, golf (when I have time to play).
  • Accordance Version:10.x

Posted 12 July 2014 - 10:13 PM

I have three remaining module updates on the iPad that won't install. I select them and hit the download icon; Accordance iOS gives the message that it's applying the updates, but when the list refreshes, those three modules are still showing that they need to be updated. Any ideas?

 

Attached File  IMG_0989.PNG   364.32KB   1 downloads



#2 Gordon

Gordon

    Gold

  • Active Members
  • PipPipPipPip
  • 286 posts
  • Gender:Male
  • Accordance Version:11.x

Posted 12 July 2014 - 10:39 PM

I have the same problem. No solution yet from Accordance. My mistake was deleting the module and trying to install it again which left me without the module on my IPad.    I spoke for over an hour with the Chat but they were unable to resolve the problem with this specific module: Carta's Illustrated Atlas of Jerusalem.  My advice: DO NOT DELETE THE MODULE YOU HAVE ON THE IPAD EVEN IF THE UPDATE DOESN"T TAKE:  You may lose access to the module as I did.


‏ כִּ֤י לֶ֣קַח ט֭וֹב נָתַ֣תִּי לָכֶ֑ם תּֽ֝וֹרָתִ֗י אַֽל־תַּעֲזֹֽבוּ׃


#3 Dan Francis

Dan Francis

    Platinum

  • Active Members
  • PipPipPipPipPip
  • 701 posts
  • Gender:Male
  • Location:Alberta, Canada
  • Accordance Version:11.x

Posted 12 July 2014 - 10:54 PM

We have had hints it is a server side issue. But I am guessing it could also be a latest version issue too.. or more likely a little from column A and B.

 

-Dan



#4 Brent Lawrence

Brent Lawrence

    Gold

  • Active Members
  • PipPipPipPip
  • 320 posts
  • Gender:Male
  • Location:Skokie, IL
  • Interests:Jesus, my wife, my kids, my church, the Boston Red Sox, baseball in general, my Macs, golf (when I have time to play).
  • Accordance Version:10.x

Posted 13 July 2014 - 09:33 PM

I have the same problem. No solution yet from Accordance. My mistake was deleting the module and trying to install it again which left me without the module on my IPad.    I spoke for over an hour with the Chat but they were unable to resolve the problem with this specific module: Carta's Illustrated Atlas of Jerusalem.  My advice: DO NOT DELETE THE MODULE YOU HAVE ON THE IPAD EVEN IF THE UPDATE DOESN"T TAKE:  You may lose access to the module as I did.

 

Thanks for the tip. The thought had crossed my mind to delete and try Easy Install. I'll leave it until the issue is resolved. It was strange that 15-20 other updates downloaded without much problem.



#5 Dan Francis

Dan Francis

    Platinum

  • Active Members
  • PipPipPipPipPip
  • 701 posts
  • Gender:Male
  • Location:Alberta, Canada
  • Accordance Version:11.x

Posted 14 July 2014 - 01:07 AM

Since you are on a mac sync is a good way to get the latest on your iPad.

 

-Dan



#6 Michael J. Bolesta

Michael J. Bolesta

    Platinum

  • Active Members
  • PipPipPipPipPip
  • 698 posts
  • Gender:Male
  • Location:Addison TX
  • Interests:scripture study, preaching, teaching
  • Accordance Version:11.x

Posted 14 July 2014 - 11:12 AM

Since you are on a mac sync is a good way to get the latest on your iPad.

 

-Dan

Dan

 

This is generally true, but with the most current versions of iOS and Mac Accordance, some modules will not transfer. See this thread: http://www.accordanc...showtopic=13106

 

Accordance is working on this. I submitted a debug file for the programmers today.


  • Dan Francis likes this
Michael
Accordance on Macintosh, iPhone, and iPad

#7 Dan Francis

Dan Francis

    Platinum

  • Active Members
  • PipPipPipPipPip
  • 701 posts
  • Gender:Male
  • Location:Alberta, Canada
  • Accordance Version:11.x

Posted 14 July 2014 - 04:23 PM

Dan

 

This is generally true, but with the most current versions of iOS and Mac Accordance, some modules will not transfer. See this thread: http://www.accordanc...showtopic=13106

 

Accordance is working on this. I submitted a debug file for the programmers today.

 

I deleted the accordance iOS app on my phone and had no issues syncing after that.

 

-Dan



#8 Michael J. Bolesta

Michael J. Bolesta

    Platinum

  • Active Members
  • PipPipPipPipPip
  • 698 posts
  • Gender:Male
  • Location:Addison TX
  • Interests:scripture study, preaching, teaching
  • Accordance Version:11.x

Posted 14 July 2014 - 05:08 PM

 

I deleted the accordance iOS app on my phone and had no issues syncing after that.

 

-Dan

Interesting, but did you have to "reinstall" all the modules on the iPhone by doing that? I was forced to do that when I got a new Mac recently, and that was not pleasant.


Michael
Accordance on Macintosh, iPhone, and iPad

#9 Dan Francis

Dan Francis

    Platinum

  • Active Members
  • PipPipPipPipPip
  • 701 posts
  • Gender:Male
  • Location:Alberta, Canada
  • Accordance Version:11.x

Posted 14 July 2014 - 08:01 PM

Yes I did it both on my iPhone and iPad.... the iPad contains all my library except foreign language Bibles. And everything installed all trouble modules and everything else...

 

-Dan 



#10 Gordon

Gordon

    Gold

  • Active Members
  • PipPipPipPip
  • 286 posts
  • Gender:Male
  • Accordance Version:11.x

Posted 14 July 2014 - 11:01 PM

Dan et al,

Is this what accordance tech now recommends?   Delete the app and reinstall and download all the modules??   Or wait for a fix to this bug?  I have only one module that won't download: Carta Illustrated Atlas of Jerusalem.


‏ כִּ֤י לֶ֣קַח ט֭וֹב נָתַ֣תִּי לָכֶ֑ם תּֽ֝וֹרָתִ֗י אַֽל־תַּעֲזֹֽבוּ׃


#11 Helen Brown

Helen Brown

    Mithril

  • Admin
  • 8,427 posts
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:11.x

Posted 15 July 2014 - 01:58 AM

I recommend patience. We are fixing bubs with syncing and Easy Install but it may take a while for the next release to be available.


  • Michael J. Bolesta likes this
Helen Brown
OakTree Software

#12 Dan Francis

Dan Francis

    Platinum

  • Active Members
  • PipPipPipPipPip
  • 701 posts
  • Gender:Male
  • Location:Alberta, Canada
  • Accordance Version:11.x

Posted 15 July 2014 - 01:50 PM

Accordance did not recommend this. I just wish to see if it would solve my problem... I took this step since on my iPhone the NIB-OT was refusing to install. I was willing to take the time to reinstall things to see if I could get things to work doing it that way. My iPhone has only a core of my Accordance Library do to space limitations.

 

-Dan






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users