Jump to content


Photo

No Custom Color Hyperlinks for Notes?


  • Please log in to reply
6 replies to this topic

#1 Brett K.

Brett K.

    Silver

  • Active Members
  • PipPipPip
  • 136 posts
  • Gender:Male
  • Location:North Carolina, USA
  • Accordance Version:10.x

Posted 13 July 2014 - 04:11 PM

I cannot set a custom color for hyperlinks in user notes. I can choose from the predefined colors. That works. But, when I select "Choose custom color…" and choose a color from the Apple Color Picker, it turns the hyperlinks black.

I tried it with several different colors. I tried it in the User Notes global prefs and for individual note files. None of them would accept a custom color. It simply turned the hyperlinks black.

Any ideas?

 

Thanks

 

--

Brett

Accordance 10.4.3
Mac OS X 10.9.4

MacBook Pro 15" (Mid 2010) 2.66 GHz Intel Core i7


Edited by Brett K., 13 July 2014 - 04:11 PM.


#2 Brett K.

Brett K.

    Silver

  • Active Members
  • PipPipPip
  • 136 posts
  • Gender:Male
  • Location:North Carolina, USA
  • Accordance Version:10.x

Posted 14 July 2014 - 08:57 PM

Can anyone confirm this behavior or is it just me?

 

Thanks

 

--

Brett



#3 Lorinda H. M. Hoover

Lorinda H. M. Hoover

    Platinum

  • Active Members
  • PipPipPipPipPip
  • 1,289 posts
  • Gender:Female
  • Location:Iowa
  • Accordance Version:11.x

Posted 15 July 2014 - 10:05 AM

Hmm... It works fine for me, although the "Sample" example in the preferences box doesn't display the correct color, only the Style, and even that disappears when you dismiss and then recall the window.


Running Accordance on:
Mac 10.9 (Mavericks)
iOS 7 (iPad)
Windows Vista Home Premium

#4 Brett K.

Brett K.

    Silver

  • Active Members
  • PipPipPip
  • 136 posts
  • Gender:Male
  • Location:North Carolina, USA
  • Accordance Version:10.x

Posted 15 July 2014 - 11:03 AM

Thanks for the info. What custom color did you choose?

 

Thanks

 

--

Brett



#5 Lorinda H. M. Hoover

Lorinda H. M. Hoover

    Platinum

  • Active Members
  • PipPipPipPipPip
  • 1,289 posts
  • Gender:Female
  • Location:Iowa
  • Accordance Version:11.x

Posted 15 July 2014 - 11:14 AM

Oops!  I was working to quickly, and simply chose one of the pre-set color options, not a custom color!

 

When I choose a custom color, I get the same results you do, black text, although my chosen underlining remains.

 

Steps to reproduce (for the developers or others who want to confirm):

 

Preferences>User Notes Display

Under the Hypertext section in the right column, choose Custom (or Choose Custom, if a custom color is already set) from the Color: drop-down

(if this is greyed out, check "Standardize text display"  under "Theme")

Choose a custom color from the color picker

the color swatch next to "custom" in the drop-down becomes black

The hyperlink text in User Notes becomes black

 

 

All other text display categories in this pane work correctly for me when choosing a custom color.


Running Accordance on:
Mac 10.9 (Mavericks)
iOS 7 (iPad)
Windows Vista Home Premium

#6 Brett K.

Brett K.

    Silver

  • Active Members
  • PipPipPip
  • 136 posts
  • Gender:Male
  • Location:North Carolina, USA
  • Accordance Version:10.x

Posted 15 July 2014 - 11:20 AM

Thanks for double checking! :-)



#7 Lorinda H. M. Hoover

Lorinda H. M. Hoover

    Platinum

  • Active Members
  • PipPipPipPipPip
  • 1,289 posts
  • Gender:Female
  • Location:Iowa
  • Accordance Version:11.x

Posted 15 July 2014 - 11:22 AM

You're welcome.  Sorry I wasn't paying enough attention to detail initially.


Running Accordance on:
Mac 10.9 (Mavericks)
iOS 7 (iPad)
Windows Vista Home Premium




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users