Jump to content


Photo

Lost HALOT on iPad after sync


  • Please log in to reply
No replies to this topic

#1 Mike Thigpen

Mike Thigpen

    Member

  • Active Members
  • Pip
  • 49 posts
  • Gender:Male
  • Location:Louisville, KY
  • Interests:Old Testament, Hebrew, ANE History, etc.
  • Accordance Version:10.x

Posted Yesterday, 01:35 PM

I just synced to my desktop and after the sync I no longer have HALOT on my iPad.  I've tried several times now and can't sync it to my iPad.  It shows as syncing, but then it's not there on the iPad and shows unchecked in the list of modules in the sync window.  

 

As an alternative, I tried downloading it through Easy install on the iPad.  The install window shows, but it runs very quickly and then when it says its done, like with the sync, I still don't have HALOT on the iPad.

 

Any suggestions?  Everything else seems to be okay.  No other missing modules.  My setup is pretty straightforward.  No Dropbox syncing, etc. and I have plenty of space on the iPad.

 

 

Mike

 

Update:  I also found that I've lost Ross' grammar.  Same situation.  I can't sync to the iPad or download from Easy Install on the iPad.


Edited by Mike Thigpen, Yesterday, 01:57 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users