Jump to content


Photo

Atlas Preference Setting Problem


  • Please log in to reply
1 reply to this topic

#1 William Cross

William Cross

    Silver

  • Active Members
  • PipPipPip
  • 133 posts
  • Gender:Male
  • Location:Richmond, VA
  • Accordance Version:10.x

Posted 28 December 2006 - 01:20 AM

I recently upgraded my atlas to version 2. Everything is working great except the Map Color Setting. When I chose light brown as the default map color the standard "Color" map is displayed no matter what. What should I do? I have noticed that I now have preference settings in the "Accordance folder/Accordance Preferences"as well as my "home/library/preferences/Accordance Preferences" folder. I also have an "Accordance Settings f" folder in my Accordance folder. Everything seems to be working but this one thing. All the preference settings within the "Map Windows Layers" dialog are recognized except for the Background. Even though it says "Light Browns" (which is awsome by the way) it displays "Colors" everytime.

#2 Helen Brown

Helen Brown

    Mithril

  • Admin
  • 7,936 posts
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:10.x

Posted 28 December 2006 - 02:47 AM

The default applies to a new Map window opened from the File menu. If you are clicking the Map button, you will always get the top color or the one you last opened, you can click and hold to choose another color. I would use Arrange Modules (Edit menu) to put your favorite at the top, which should make life easier for you.

It seems the contextual menu amplify also goes to the top color rather than the default.
Helen Brown
OakTree Software




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users