Jump to content


Photo

user notes forgetting paragraphs


  • Please log in to reply
4 replies to this topic

#1 Marco79

Marco79

    Member

  • Active Members
  • Pip
  • 33 posts
  • Gender:Male
  • Accordance Version:10.x

Posted 06 August 2014 - 11:38 PM

I am having a problem with my user tools loosing their paragraphs that I make. You know how you go into the edit mode and click to the left of a text line and it makes that red "T". 

 

What happens is  the paragraphs are continually being forgotten and I have to go back into the edit mode and click to the left of the text line and add the T's that disappear.

 

The reason I suppose is because I continue to edit and add things or change things so apparently while doing this it looses some of the paragraphs. Frustrating, because some of my writing are getting vary large and having to go back in and reset the pargraghs is getting time consuming.

 

I just upgraded to accordance 10 and was hoping that this problem would be fixed.

 

Does any body else have this problem?  

 

Thanks for any help.

 

Marco


Edited by Marco79, 06 August 2014 - 11:50 PM.


#2 Greg Terry

Greg Terry

    Gold

  • Active Members
  • PipPipPipPip
  • 438 posts
  • Gender:Male
  • Location:Paris, IL
  • Interests:Bible Study & Accordance!, Puritans and John Calvin, Old Testament study - especially Leviticus, Model Railroading, Apple Computers, & Fountain Pens
  • Accordance Version:11.x

Posted 07 August 2014 - 07:07 PM

Hello, Marco:

 

I would suggest not making any major edits in the User Tool editor. The best way is to use a text editor and prepare the text for import in it. I would not suggest using MS Word to create html – it makes the worst html code on the planet. Once you have it like you want it, just import it into Accordance.

 

Check out the article in the Help for info on the tags that can be used:

 

file:///Applications/Accordance.app/Contents/Resources/Accordance%20Help/Default.htm#topics/05_dd/html_import.htm


Peace!

Greg


"I was but a Pen in God's hand, and what praise is due to a Pen?"

–Richard Baxter–

#3 Marco79

Marco79

    Member

  • Active Members
  • Pip
  • 33 posts
  • Gender:Male
  • Accordance Version:10.x

Posted 08 August 2014 - 11:09 AM

I was hoping it didn't come to that. I figured the user tool is for your own writing. And if I am writing something that may be a few pages long or even more and there are a lot of adjustments that will need to be made. It is very nice to have the verse links working while writing which would not be the case if I was using MS word or something. Not to mention I would not even be in the program that I love so much- accordance.

 

Is that what everyone else is doing that uses the user tools for extensive writing? Using another word processor program and then pasting / importing into accordance? So that would mean that the user tool is not really for your own work, mostly for copy and pasting into it? Or not really intended for editing and making the "T" paragraphs and so on? 

 

I understand if I set it up once and then make the "T" paragraphs that it will be fine. I am just wanting to make sure that was the intent of the program designers or if anyone else is having this problem. Or if I am doing something wrong. Like for instance... when I make a "T" paragraph I make the text line Bold and usually 14 in size which makes the paragraph heading look nice. Is that my problem? Maybe I shouldn't do that?

 

Thanks for your help. 

 

Marco



#4 Steve King

Steve King

    Gold

  • Active Members
  • PipPipPipPip
  • 430 posts
  • Gender:Male
  • Location:Hoddesdon, Hertfordshire, UK
  • Accordance Version:10.x

Posted 15 August 2014 - 03:18 AM

I rarely, if ever lose paragraph markers when editing my user tools. Editing certainly can cause formatting changes particularly on large files. I have certain user tools that I add to over time by editing. I don't edit them in another editor then import them.

The formatting issues tend to be either certain paragraphs becoming centred or change of heading format ( but still a heading). It is annoying but not a major problem for me.

For this reason if I import a user tool from a book I don't tend to edit it in the user tool but make changes in the electronic version and re-import.

Steve King Running Accordance 11.0.2 on:

Mac 10.9.5 (Mavericks), mid-2010 Macbook Pro, 4Gb RAM

IOS 8 (iPad 2 and iPhone 5)


#5 Marco79

Marco79

    Member

  • Active Members
  • Pip
  • 33 posts
  • Gender:Male
  • Accordance Version:10.x

Posted 27 August 2014 - 11:55 PM

I mostly just type additional content when I edit. I am not doing much pasting. Although I will try to pay attention to see if the forgotten paragraphs occurs during a paste edit or just typing in new content.

 

Another problem I am having in the user tool editing mode is very slow response with my typing. Very annoying. There is a delay in my typing. I can type a whole word and then the curser will plug it out. I just updated accordance to 10.4.3.2 from I think 10.3.? This never happened before the update. Not once.

 

I have a macbook 2.2 ghz. with a core 2 duo running os 10.6.8. I know it is getting a little old. But as I said it never happened  before the accordance update.

 

 

Am I the only one this is happening to?

 
Thanks for your thoughts
 
Marco





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users