Jump to content


Photo

Copy at Citation with texts displaying as paragraphs

citation copy

  • Please log in to reply
6 replies to this topic

#1 Wes Allen

Wes Allen

    Member

  • Active Members
  • Pip
  • 34 posts
  • Gender:Male
  • Accordance Version:10.x

Posted 30 August 2014 - 12:49 PM

Hi,

 

I just discovered an odd behavior in Accordance, and I'm not certain if it's an intentional thing or a bug.  Here's what's going on.

 

  1. Each week I copy the Scripture passage into a Keynote for Sunday, I search for the text in Accordance and then "copy as citation."
  2. I recently got a new computer, and have reinstalled Accordance so some settings I'd changed previously were reset to normal, one of these was "hide superscripts" in the Citations settings - it was checked.
  3. When I discovered my error I unchecked the setting, restarted the application, and re-opened the text. Copying as citation still wouldn't give me my desired superscripts.
  4. Upon further exploration I realized I had changed my default text layout to "Paragraphs with space." I changed it to "Separate with Space" and restarted the program - my superscripts showed up when I copied the passage as a citation!

So my question is, "Is this behavior a bug, or is it intentional that text displayed in paragraph form would not copy superscripts?"

 

Thanks a bunch!



#2 Joel Brown

Joel Brown

    Administrator

  • Admin
  • 2,993 posts
  • Gender:Male
  • Location:Houston, TX
  • Accordance Version:11.x

Posted 30 August 2014 - 12:53 PM

Wes, I'm not reproducing this.  Here is a direct copy with citation, from paragraph mode, with the "Hide superscripts" option off:

 

Now the earth wasa formless and empty,b darkness covered the surface of the watery depths, and the Spirit of God was hovering over the surface of the waters.c

(Genesis 1:2 HCSB)

 

Changing my text to Separate with Space doesn't affect anything, I still get superscripts based on my Citation preferences. What references are you copying, from which text?


Edit: Seems the forums wiped out the fact that the letters are superscripted, but trust me they were!


Joel Brown

By day: Consultant for Oaktree
By night: Freelance Trombonist and Private Instructor

#3 Wes Allen

Wes Allen

    Member

  • Active Members
  • Pip
  • 34 posts
  • Gender:Male
  • Accordance Version:10.x

Posted 30 August 2014 - 01:36 PM

OK, that's just weird. Here is my copy as citation of Acts 8:1-4 with the display set to paragraphs with spaces. No superscripts.

 

And Saul was there, giving approval to his death.    On that day a great persecution broke out against the church at Jerusalem, and all except the apostles were scattered throughout Judea and Samaria.  Godly men buried Stephen and mourned deeply for him.  But Saul began to destroy the church. Going from house to house, he dragged off men and women and put them in prison. 

  Those who had been scattered preached the word wherever they went.

(Acts 8:1–4 NIV)



#4 Wes Allen

Wes Allen

    Member

  • Active Members
  • Pip
  • 34 posts
  • Gender:Male
  • Accordance Version:10.x

Posted 30 August 2014 - 01:38 PM

And now I've switched it back, and the superscripts are gone... this is just strange.



#5 Joel Brown

Joel Brown

    Administrator

  • Admin
  • 2,993 posts
  • Gender:Male
  • Location:Houston, TX
  • Accordance Version:11.x

Posted 30 August 2014 - 01:54 PM

Can you post a screenshot of your citation preferences?
Joel Brown

By day: Consultant for Oaktree
By night: Freelance Trombonist and Private Instructor

#6 Wes Allen

Wes Allen

    Member

  • Active Members
  • Pip
  • 34 posts
  • Gender:Male
  • Accordance Version:10.x

Posted 04 September 2014 - 07:29 AM

Joel,

Sorry for the delay, I've not had a moment to sit down and even open Accordance that last few days... phew..

 

I looked at my preferences today, and figured out the problem - it was all PEBKAC, no bug at all.  When I reinstalled Accordance and wiped the preferences I forgot to even GLANCE at the "Content References" section of the citation settings!

 

/me headdesk - thanks for taking the time to respond.



#7 Joel Brown

Joel Brown

    Administrator

  • Admin
  • 2,993 posts
  • Gender:Male
  • Location:Houston, TX
  • Accordance Version:11.x

Posted 04 September 2014 - 07:49 AM

Glad it all worked out!


Joel Brown

By day: Consultant for Oaktree
By night: Freelance Trombonist and Private Instructor





Also tagged with one or more of these keywords: citation, copy

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users