Jump to content


Photo

Active internet connection not found during Easy Install

Easy Install

  • Please log in to reply
6 replies to this topic

#1 JLindblom

JLindblom

    Member

  • Members
  • Pip
  • 4 posts
  • Accordance Version:10.x

Posted 31 August 2014 - 02:13 PM

I upgraded to the Essential collection about a week ago. I have been trying to download the update via Easy Install ever since and keep on getting a pop up saying that "No Active Internet Connection is Found". My internet is working fine. I have completely uninstalled and reinstalled Accordance and I am still getting the same error.



#2 Dan Francis

Dan Francis

    Platinum

  • Active Members
  • PipPipPipPipPip
  • 617 posts
  • Gender:Male
  • Location:Alberta, Canada
  • Accordance Version:10.x

Posted 31 August 2014 - 02:34 PM

I am not sure what the issue might be but I was getting a similar error last week when checking for updates. I just tried now and had no issue. Try restarting ( I am guessing you already had). I had assumed Accordance might have been having server issues, but I know after restarting for another reason I have not seen the error again.

 

-Dan



#3 JLindblom

JLindblom

    Member

  • Members
  • Pip
  • 4 posts
  • Accordance Version:10.x

Posted Yesterday, 12:22 AM

I've restarted multiple times now, still no progress. I may try a wired connection tomorrow. Not sure what is going on.



#4 Joel Brown

Joel Brown

    Administrator

  • Admin
  • 2,525 posts
  • Gender:Male
  • Location:Houston, TX
  • Accordance Version:10.x

Posted Yesterday, 06:43 AM

Are you running the latest version of Accordance, 10.3.4.2?


Joel Brown

By day: Consultant for Oaktree
By night: Freelance Trombonist and Private Instructor

#5 JLindblom

JLindblom

    Member

  • Members
  • Pip
  • 4 posts
  • Accordance Version:10.x

Posted Yesterday, 08:55 AM

Yes- everything is up to date. I have uninstalled everything, then reinstalled, Tried restarting and the Easy Install won't load just says no active connection. When I click on updates in the easy install "window" that loads fine.

#6 JLindblom

JLindblom

    Member

  • Members
  • Pip
  • 4 posts
  • Accordance Version:10.x

Posted Today, 09:27 AM

I have figured out the issue. X3Watch was blocking the internet connection. I had to uninstall the program in order to download. Does anyone know if there is a workaround for this while it is installed?



#7 Joel Brown

Joel Brown

    Administrator

  • Admin
  • 2,525 posts
  • Gender:Male
  • Location:Houston, TX
  • Accordance Version:10.x

Posted Today, 09:31 AM

If you can mark certain domains as safe, I would ensure each of the following domains are marked properly:

accordancebible.com

accordancefiles1.com

accordancefiles2.com
accordancefiles3.com
accordancefiles4.com
accordancefiles5.com

Joel Brown

By day: Consultant for Oaktree
By night: Freelance Trombonist and Private Instructor





Also tagged with one or more of these keywords: Easy Install

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users