Jump to content


Photo

Updating NIDNTT and NIDOTTE


  • Please log in to reply
5 replies to this topic

#1 Dan Corcoran

Dan Corcoran

    Member

  • Active Members
  • Pip
  • 3 posts
  • Gender:Male
  • Location:San Jose, California

Posted 15 January 2007 - 04:13 PM

I recently purchased the NIDNTT and NIDOTTE modules. The CD's I received contained version 1.0 of both of these modules. These two CD's do not require unlock codes to install the modules. However, the latest version of NIDNTT is 2.0 while the latest version of NIDOTTE is version 1.1. The AccUpdater Widget tells one that the updated versions are available on the Zondervan Essential Bible Study Suite, Personal Growth Bible Study Suite, or the Scholarly Bible Study Suite. I happen to have these packages so I used the Essential Bible Study Suite CD to update my modules. Every thing worked fine until the end of the installation when I was asked for the unlock codes. Since I do not have the unlock codes, I clicked cancel and the installation terminated. However, both of modules were updated and appear to work properly, and the AccUpdater Widget sees them as being the current versions. Do I need the unlock codes for the updates? If so, how do I obtain them? I noticed some interesting behavior with these two updated modules. I happened to remove both of them from the available modules using Arrange Modules. When I added them back into the available modules, I was asked for the unlock code for NIDOTTE which of course I do not have. Interestingly, I was not asked for the unlock code for NIDNTT. There is a simple fix to this problem. Just delete the updated NIDOTTE module, reinstall the original version from the NIDOTTE CD and then update it using the Essential Bible Study Suite CD. :)

#2 Helen Brown

Helen Brown

    Mithril

  • Admin
  • 8,085 posts
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:10.x

Posted 15 January 2007 - 05:29 PM

There is no need to use a code when running a current Zondervan CD to update the EBC, NIDNTT, or NIDOTTE. If the old (unlocked) module from the original CD is installed in Accordance, it will be updated with a Standard install, there is no need to check the item in the installer or you will be asked for the unlock code.

The office can supply the unlock codes if needed.
Helen Brown
OakTree Software

#3 Dan Corcoran

Dan Corcoran

    Member

  • Active Members
  • Pip
  • 3 posts
  • Gender:Male
  • Location:San Jose, California

Posted 16 January 2007 - 11:59 PM

Helen,

Thanks for the quick and clear reponse. In retrospect, I should have read the instructions on upgrading modules as they are very clear on what one needs to do.

Regards,

Dan

#4 Nate de Vries

Nate de Vries

    Member

  • Members
  • Pip
  • 2 posts

Posted 07 February 2007 - 01:49 PM

This past December, I picked up the tip on the closeout NIDNTT deal from Zondervan for $9 and bit. I'm only now getting around to installing it. I read several posts that suggested that while the installer was old and useless, dragging it to the right folder would effectively install it. I'm wondering whether I understood that correctly. I realize, too, that this tool will also need to be updated by purchasing a $10 cd from Zondervon or perhaps it needs to be updated before it will work?

Thanks

#5 Helen Brown

Helen Brown

    Mithril

  • Admin
  • 8,085 posts
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:10.x

Posted 07 February 2007 - 02:09 PM

After copying to the Accordance folder you must use Accordance to open or add it. It will be an English tool until updated by one of the new CD-ROMs.
Helen Brown
OakTree Software

#6 Nate de Vries

Nate de Vries

    Member

  • Members
  • Pip
  • 2 posts

Posted 07 February 2007 - 03:29 PM

Works fine. I'll upgrade it soon.

Thanks!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users