Jump to content


Photo

Correct Order of Installation Process


  • Please log in to reply
1 reply to this topic

#1 Brad

Brad

    Member

  • Members
  • Pip
  • 1 posts

Posted 15 January 2007 - 06:05 PM

Greetings!

Just came back from the one-day seminar in San Francisco and I do not recall if this topic was covered (David was swamped with people all day). I have searched the Accordance forums and I am unable to find a topic that closely matches my technical question. So here goes...

I just purchased a new MacBook and I want to install Accordance in the right order as I have some very old modules. This is what I have (I will note that I purchased all of these modules 3 1/2 years ago):
Scholars Collection 4
NIV Complete Library
Bible Lands Photoguide
Bible Reference
Bible Atlas
Accordance 7 (purchased as a download a couple of weeks ago).

I have downloaded the NIV Complete Library installer (and I'm guessing that I use this and have the NIV CD in the computer).

I truly enjoy Accordance on my PowerMac and want to enjoy the same functionality on my new MacBook.

Thank you in advance.

#2 Helen Brown

Helen Brown

    Mithril

  • Admin
  • 8,497 posts
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:11.x

Posted 15 January 2007 - 06:25 PM

Since the answer to this type of question is different for each user, I usually prefer to deal with them by email. Since you were at the seminar it is a great pity that you did not update all your CDs at that time, since you cannot run Classic installers on your new MacBook.

The new CDs have updated installers as well as updated modules (especially the Atlas and Photoguide). Please see the Upgrades page on the website.

I am not sure exactly which versions you have of these CDs. The version is printed on the CD label, and the exact version of Accordance to be installed is available in the Read Me First file. In general:
  • you cannot run Classic installers
  • you should not run installers for 5.6 or earlier once you have installed 5.7
  • you can bypass some installers by simply copying the modules to the Accordance folder and opening them in Accordance, but not those with unlock codes like Scholar's 4, nor the Atlas
  • there are downloadable installers for some old CDs like Scholar's 4, which install version 5.7 and are safe to use
  • the NIV Complete installer does require you to have version 6 or higher installed
  • the order of installation is not critical, but it is best to end with the latest CD.
By far the easiest option for you is to copy the entire Accordance folder from your old Mac to the MacBook, and then run the version 7.1 installer to upgrade and put the fonts and other system files.

As soon as you can I would update all your CD-ROMs, except that there is no clear upgrade path for the NIV Complete. You can buy the new Zondervan CDs, or rely on the widget to update many of the modules.
Helen Brown
OakTree Software




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users