Jump to content


Photo

Yosemite bugs


  • Please log in to reply
37 replies to this topic

#21 Paul Meiklejohn

Paul Meiklejohn

    Bronze

  • Active Members
  • PipPip
  • 90 posts
  • Gender:Male
  • Location:Scotland

Posted 23 October 2014 - 04:13 PM

Doulosnes, Yes I have library issues, sometimes I can't get the library window to show, other times I lose accordance altogether.

 

I was wondering if the Accordance Team are aware of the Yosemite Issues, and if there's any news of a fix.  My worry is if we don't get some of these issues fixed that they will carry over into v.11.  I'd love to resolve some of them before the upgrade.  


Edited by Paul Meiklejohn, Yesterday, 03:26 AM.

Paul M.

#22 Helen Brown

Helen Brown

    Mithril

  • Admin
  • 8,246 posts
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:10.x

Posted 23 October 2014 - 05:12 PM

Yes, we read all these posts and are working to fix the issues for both 10.4.5 and for 11.

 

The frustrating thing is that many are new issues in the release of Yosemite and were not there in the open beta version.


  • Paul Meiklejohn and danieleburrow like this
Helen Brown
OakTree Software

#23 Fabian

Fabian

    Silver

  • Active Members
  • PipPipPip
  • 136 posts
  • Gender:Male
  • Accordance Version:10.x

Posted Yesterday, 09:58 AM

Oh please Apple, don't give Accordance more work, they have a lot to do to fulfill our wishes on "Feature and Module Request".



#24 Greg Terry

Greg Terry

    Gold

  • Active Members
  • PipPipPipPip
  • 423 posts
  • Gender:Male
  • Location:Paris, IL
  • Interests:Bible Study & Accordance!, Puritans and John Calvin, Old Testament study - especially Leviticus, Model Railroading, Apple Computers, & Fountain Pens
  • Accordance Version:10.x

Posted Yesterday, 05:44 PM

I am unable to start Accordance on the first try. It seems to start then just goes away before anything loads. It does work if I try it the second time. Also, I cannot usually open any saved desktops. It has to be the plain jane 2 tabs of text setup. I've tried recreating the saved desktops and that does not work either.

The red close button does not work but I RARELY use that. The keyboard shortcut does work.

 

Mac Mini Late 2012

2.3Ghz i7

16GB RAM

1TB HD

Yosemite 10.10


Peace!

Greg


"I was but a Pen in God's hand, and what praise is due to a Pen?"

–Richard Baxter–

#25 Joel Brown

Joel Brown

    Administrator

  • Admin
  • 2,762 posts
  • Gender:Male
  • Location:Houston, TX
  • Accordance Version:10.x

Posted Yesterday, 07:06 PM

If anyone would like to post any workspaces that don't open, just compress it as a .zip file and attach it to your reply, so we can take a look.  Thanks!


Joel Brown

By day: Consultant for Oaktree
By night: Freelance Trombonist and Private Instructor

#26 Boris Repschinski

Boris Repschinski

    Bronze

  • Active Members
  • PipPip
  • 63 posts
  • Gender:Male
  • Location:Innsbruck, Austria
  • Accordance Version:10.x

Posted Today, 03:13 AM

My problems are related to starting Acc with workspace set to last session. I always get the message that the last workspace cannot be found and that Acc will open a default workspace. Trying to apply a default workspace for startup in preferences does not work either. Opening a workspace seems fine, though.

 

Oh, and I have now more crashes than in my entire time since starting with Accordance.


Edited by Boris Repschinski, Today, 03:14 AM.

Boris Repschinski SJ
Prof. of NT Studies
University of Innsbruck

#27 Joel Brown

Joel Brown

    Administrator

  • Admin
  • 2,762 posts
  • Gender:Male
  • Location:Houston, TX
  • Accordance Version:10.x

Posted Today, 05:56 AM

Boris, can you zip up and post a copy of your Preferences/Accordance Preferences/Startup Session.accord?


Joel Brown

By day: Consultant for Oaktree
By night: Freelance Trombonist and Private Instructor

#28 Paul Meiklejohn

Paul Meiklejohn

    Bronze

  • Active Members
  • PipPip
  • 90 posts
  • Gender:Male
  • Location:Scotland

Posted Today, 07:55 AM

Joel, are you wanting us to post the files here on the forum or email directly them to technical support?


Paul M.

#29 Helen Brown

Helen Brown

    Mithril

  • Admin
  • 8,246 posts
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:10.x

Posted Today, 07:56 AM

Please email the files to support and they will be passed on to Joel, thanks.

 

Please also see this thread, as it may be a corrupt General settings file.


Helen Brown
OakTree Software

#30 Boris Repschinski

Boris Repschinski

    Bronze

  • Active Members
  • PipPip
  • 63 posts
  • Gender:Male
  • Location:Innsbruck, Austria
  • Accordance Version:10.x

Posted Today, 11:03 AM

There is no startup session.accord file in the folders where Joel told me to look. I looked also in the library at root level. And I should add that I have this problem on both my computers.


Edited by Boris Repschinski, Today, 11:04 AM.

Boris Repschinski SJ
Prof. of NT Studies
University of Innsbruck

#31 Helen Brown

Helen Brown

    Mithril

  • Admin
  • 8,246 posts
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:10.x

Posted Today, 11:31 AM

Please try renaming the user/Library/Preferences/Accordance Preferences/General file. You will need to register and validate. If that works, compress and send us the bad file.


Helen Brown
OakTree Software

#32 Michael J. Bolesta

Michael J. Bolesta

    Platinum

  • Active Members
  • PipPipPipPipPip
  • 692 posts
  • Gender:Male
  • Location:Addison TX
  • Interests:scripture study, preaching, teaching
  • Accordance Version:10.x

Posted Today, 11:37 AM

Please try renaming the user/Library/Preferences/Accordance Preferences/General file. You will need to register and validate. If that works, compress and send us the bad file.

 

When I did this, the validation did away with many of my preferences (like not showing opening screen, use of Greek polytonic keyboard, etc).


Michael

#33 Helen Brown

Helen Brown

    Mithril

  • Admin
  • 8,246 posts
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:10.x

Posted Today, 11:46 AM

Yes, that is inevitable, and we are trying hard to track down the cause of the problem.


Helen Brown
OakTree Software

#34 Michael J. Bolesta

Michael J. Bolesta

    Platinum

  • Active Members
  • PipPipPipPipPip
  • 692 posts
  • Gender:Male
  • Location:Addison TX
  • Interests:scripture study, preaching, teaching
  • Accordance Version:10.x

Posted Today, 11:49 AM

Yes, that is inevitable...

Ouch! Caveat emptor.


Michael

#35 Paul Meiklejohn

Paul Meiklejohn

    Bronze

  • Active Members
  • PipPip
  • 90 posts
  • Gender:Male
  • Location:Scotland

Posted Today, 11:55 AM

I have emailed 'general' and 'workspace' files with some additional notes to Technical Support.  

 

Thank you for your determined effort in trying to sort this out, especially since it is now the weekend.


Paul M.

#36 Boris Repschinski

Boris Repschinski

    Bronze

  • Active Members
  • PipPip
  • 63 posts
  • Gender:Male
  • Location:Innsbruck, Austria
  • Accordance Version:10.x

Posted Today, 02:39 PM

Please try renaming the user/Library/Preferences/Accordance Preferences/General file. You will need to register and validate. If that works, compress and send us the bad file.

Have done this, and the suggestion worked.


Boris Repschinski SJ
Prof. of NT Studies
University of Innsbruck

#37 Paul Meiklejohn

Paul Meiklejohn

    Bronze

  • Active Members
  • PipPip
  • 90 posts
  • Gender:Male
  • Location:Scotland

Posted Today, 03:23 PM

Helen's suggestion has worked for me - although its a bit temperamental. 

At least I can open my favourite workspace without Accordance crashing.


Paul M.

#38 Greg Terry

Greg Terry

    Gold

  • Active Members
  • PipPipPipPip
  • 423 posts
  • Gender:Male
  • Location:Paris, IL
  • Interests:Bible Study & Accordance!, Puritans and John Calvin, Old Testament study - especially Leviticus, Model Railroading, Apple Computers, & Fountain Pens
  • Accordance Version:10.x

Posted Today, 04:31 PM

The only relief I found was a complete re-install after removing Accordance with Appzapper. That removes pretty much everything except the directory in the user's document folder.

 

The only weirdness I have experienced since is the red close button will work if there are more than one Accordance window open. However, it will not close the last window.

 

Other than that all seems well.


Peace!

Greg


"I was but a Pen in God's hand, and what praise is due to a Pen?"

–Richard Baxter–




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users