Jump to content


Photo

Default Opening Window


  • Please log in to reply
2 replies to this topic

#1 csonni

csonni

    Silver

  • Active Members
  • PipPipPip
  • 115 posts
  • Gender:Male
  • Location:Goose Bay, Labrador, Canada
  • Interests:Weather, Photography, Computer.

Posted 16 March 2007 - 06:38 AM

How does one get the default window to open as a text, such as NIV? I have played with the Preferences but I always get a window with no text (workspace?)on initial startup. I then have to click on a text which will then open in another tab.

#2 Helen Brown

Helen Brown

    Mithril

  • Admin
  • 8,039 posts
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:10.x

Posted 16 March 2007 - 06:46 AM

The original default is to open a new search window with the text and settings specified in Preferences/Search Window. In Preferences/General you can choose to open a Default Session, and then you can save the current windows as that default session, or you can shoose to reopen the Last Session, i.e. to return to the windows you had when you quit Accordance.

The only way that I can imagine that you are opening an empty workspace, is if that is what you saved as your Default Session. Check your preferences and reset them the way you want.
Helen Brown
OakTree Software

#3 csonni

csonni

    Silver

  • Active Members
  • PipPipPip
  • 115 posts
  • Gender:Male
  • Location:Goose Bay, Labrador, Canada
  • Interests:Weather, Photography, Computer.

Posted 16 March 2007 - 07:00 PM

Got it. Thank you again. When setting the default session, the OK was grayed out with only the Cancel to click. But my default session is still now saved as a text window.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users