Jump to content


Photo

Print error #


  • Please log in to reply
6 replies to this topic

#1 FiL

FiL

    Member

  • Active Members
  • Pip
  • 8 posts

Posted 30 April 2007 - 04:29 PM

Hi...

I downloaded some modules using the Accupdater. There is no feedback about what progress the download is making. At the end of the download I get a message: "Failed... Download again".

Then I downloaded the modules directly from the 'Purchased Modules' page... After the download, I ran the module installer.

I then run Accordance 7.1. As Accordance boots up, I get a message saying "Print error #-30870" "Print error #-30875". This happens twice...

I then ran the Accupdater to tell me is the version numbers of the modules I downloaded had been updated... There was no change.

I then run the Acordance 7.1 installer thinking it might solve the "Print error" problem. There was no change...

I am using Mac OS 10.4.9

#2 Helen Brown

Helen Brown

    Mithril

  • Admin
  • 8,511 posts
  • Twitter:accordancebible
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:11.x
  • Platforms:Mac OS X, Windows, iOS

Posted 30 April 2007 - 04:50 PM

I would check your Printers in System Preferences, make sure that you only point to printers to which you are connected. You may need to install new printer drivers.
Helen Brown
OakTree Software

#3 FiL

FiL

    Member

  • Active Members
  • Pip
  • 8 posts

Posted 30 April 2007 - 05:50 PM

I would check your Printers in System Preferences, make sure that you only point to printers to which you are connected. You may need to install new printer drivers.




When I "First" installed Accordance 7.1 and ran it, I did not get any such error.

It happened AFTER I downloaded two modules to update them that I got this "Print Error #" message.

Thanks...

FiL

#4 Helen Brown

Helen Brown

    Mithril

  • Admin
  • 8,511 posts
  • Twitter:accordancebible
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:11.x
  • Platforms:Mac OS X, Windows, iOS

Posted 30 April 2007 - 07:18 PM

Are you using a startup session saved from an earlier version of Accordance or another computer.
Helen Brown
OakTree Software

#5 FiL

FiL

    Member

  • Active Members
  • Pip
  • 8 posts

Posted 30 April 2007 - 07:45 PM

Yes, I had an earlier version of Accordance 5.7c. But I would have thought that the Update takes care of all the differences.

I would have thought it is the sequence of events that gave rise to the error message....

(There was NO error message before I updated the two modules)

The fact that there are two of these errors seems to relate to the TWO modules I updated... (just a thought...)

FiL

#6 Helen Brown

Helen Brown

    Mithril

  • Admin
  • 8,511 posts
  • Twitter:accordancebible
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:11.x
  • Platforms:Mac OS X, Windows, iOS

Posted 30 April 2007 - 10:59 PM

Check your setting for the startup session, or delete the startup session in your user/Library/Preferences/Accordance preferences.

If this does not help please call for tech support during business hours. You are not answering the questions I ask, and I do not know if you are doing what I ask. We have seen this error before and we can correct it, but we need to talk to you directly, it is not something that can be solved on the Forum.
Helen Brown
OakTree Software

#7 FiL

FiL

    Member

  • Active Members
  • Pip
  • 8 posts

Posted 05 May 2007 - 03:29 AM

OK...

I reset the printer utility and installed the printer drivers again. I then rebooted the whole computer....

That seems to have solved the print error problem...

Thanks...

FiL




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users