Jump to content


Photo

No Styles in Geneva


  • Please log in to reply
1 reply to this topic

#1 Helen Brown

Helen Brown

    Mithril

  • Admin
  • 8,085 posts
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:10.x

Posted 23 June 2005 - 06:08 PM

Several users have complained that they cannot get text to display in bold or italic (such as hits or references). Usually they were using Geneva font which is the default font in Accordance.

The Geneva font does not come with any styles. Older systems applied styles to plain fonts, but Quartz does not do that. You can look in Font Book to see the styles that come with each font. The only style which can be applied is underline. Turning off the font smoothing restores the styles.

Resetting the fonts in Preferences>Text Display and Tool Display to any font that does have styles will correct the problem and allow smoothed text with all the styles.
Helen Brown
OakTree Software

#2 Oli and Elliot's Dad

Oli and Elliot's Dad

    Member

  • Members
  • Pip
  • 1 posts

Posted 25 August 2006 - 11:56 PM

Thank you! This was the solution I was looking for :-)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users