Jump to content


Photo

Lost Font Smoothing


  • Please log in to reply
4 replies to this topic

#1 Silk

Silk

    Member

  • Members
  • Pip
  • 5 posts

Posted 23 June 2005 - 08:56 PM

After I installed 6.6 my fonts appear "unsmoothed" on the screen. It's the same for English and Greek and Hebrew. What's the deal? Can anyone help? Thanks!

#2 Silk

Silk

    Member

  • Members
  • Pip
  • 5 posts

Posted 23 June 2005 - 08:58 PM

Whoops, I guess I should have specified that I'm using Mac Tiger 10.4.1.

#3 David Lang

David Lang

    Platinum

  • Accordance
  • 756 posts
  • Gender:Male
  • Location:Mount Dora, FL
  • Interests:Accordance development, writing, spending time with my wife and five kids
  • Accordance Version:9.x

Posted 23 June 2005 - 09:41 PM

Go to Preferences-->Appearance, and make sure "Turn off text and graphics smoothing" is unchecked. We reversed the logic of this checkbox for version 6.6, so if you had it checked before to turn ON font smoothing, it is now turning font smoothing OFF. Just uncheck it and everything should be fine.
Sincerely,
David Lang
Accordance Developer
http://www.accordancebible.com

Author:
Feet to Follow, Eyes to See
http://feettofollow.wordpress.com

Macs in the Ministry
http://www.macsinministrybook.com

Leader of the "Lang Gang"
http://www.langgangland.com
http://twitter.com/DavidAllenLang

#4 Silk

Silk

    Member

  • Members
  • Pip
  • 5 posts

Posted 23 June 2005 - 10:03 PM

Oh, gee, I'm embarrassed. That was too easy. Thank you so much!

#5 Helen Brown

Helen Brown

    Mithril

  • Admin
  • 8,112 posts
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:10.x

Posted 23 June 2005 - 10:13 PM

Don't be embarrassed. It's a good question. We changed the logic on you. We now wanted new users to get smoothing automatically, and we figured that most current users had left it off either because they did not find the preference, or because Greek and Hebrew looked so bad.

This is probably confusing a lot of people, sorry!
Helen Brown
OakTree Software




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users