Jump to content


Photo

blank workspace on startup


  • Please log in to reply
2 replies to this topic

#1 Lester Eckert

Lester Eckert

    Member

  • Members
  • Pip
  • 2 posts
  • Gender:Male

Posted 22 May 2007 - 05:58 PM

first post, not even sure if it goes here...

I was using 7.1 and have upgraded to 7.2. When I start Accordance from the icon for Accordance.app in the Accordance file, the name of the text, such as KJVS shows up, but there is no text visible, and I see verse 0 of 0. When I try to add a text by clicking the text button, I get a new tab, but no matter what version I select, still no text is visible. If I select a new tool, the tool shows up properly. Also, if I select a new text from the resource pane, it displays properly, but the first tab with no text is still there. If I go to the modules folder, with Accordance not running, and double click on an icon for a text, Accordance will properly open. I am not sure where to go from here. As you can discern from my post, I'm not confident using Accordance although it is excellent software. I know I am only using a few percent of its capabilities, and when I hit a problem, I am not sure where to go. I have tried to read the how to's and the manual, but cannot find any information that might help, even though it may very well be there. I am not even sure I am posting this correctly.

Thank you for your patience.

Lester

#2 Helen Brown

Helen Brown

    Mithril

  • Admin
  • 8,036 posts
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:10.x

Posted 22 May 2007 - 07:20 PM

If you go to Preferences/Search Window you can set which text opens when you run Accordance, and whether it opens to search for Words or Verses. Verses puts an asterisk and displays the entire Bible, but Words leaves the entry box blank (and thus the text pane blank) so you can enter your search. I think this is how yours is set, but you can easily change that.
Helen Brown
OakTree Software

#3 Lester Eckert

Lester Eckert

    Member

  • Members
  • Pip
  • 2 posts
  • Gender:Male

Posted 23 May 2007 - 06:55 AM

Thank you very much for your help. It was set to Words instead of Verses, and the change in Preferences/Search Window was all it took.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users