Jump to content


Photo

AccUpdater with Starter/Library 7 modules


  • Please log in to reply
2 replies to this topic

#1 grj

grj

    Member

  • Active Members
  • Pip
  • 30 posts

Posted 22 June 2007 - 05:58 PM

My AccUpdater shows available updates, but will not download. I used it to update the KJVS module the other day, but none of the other outdated modules will update.

I have the Library 7 Introductory Level. The modules listed in AccUpdater are:
Names
Classic Passages
Daily Readings
Parables & Miracles

Thanks,

Gary

Edited by Helen Brown, 23 June 2007 - 06:11 AM.
Title modified


#2 Joel Brown

Joel Brown

    Administrator

  • Admin
  • 3,048 posts
  • Gender:Male
  • Location:Houston, TX
  • Accordance Version:11.x
  • Platforms:Mac OS X, Windows

Posted 22 June 2007 - 07:56 PM

Unfortunately, due to a variety of reasons, we cannot offer every module online for easy download and upgrades. I believe this has been discussed before (but couldn't find the topic!), but the reasons include download size, complexity of maintenance, and others. If you click on a module name, a side panel will open telling you what other method you can use to update the module. Generally, though, it is not that important. Most upgrades are minor spelling errors or other typographical mistakes.
Joel Brown

By day: Consultant for Oaktree
By night: Freelance Trombonist and Private Instructor

#3 Helen Brown

Helen Brown

    Mithril

  • Admin
  • 8,499 posts
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:11.x

Posted 23 June 2007 - 06:09 AM

Actually, we just solved this mystery this week! These 4 modules were not getting updated by Library 7 because the Starter Installer was somehow installing them with a creation and modification date of the time of installation. We have corrected this on the Starter Installer, from now on.

The only way for you to correct them is to insert the Library 7 CD-ROM 1, open the Modules/Basic Group folder, find these 4 modules and copy them to your Modules/Tools folder. The Mac will tell you you are replacing a newer version (if you do them one by one). Don't worry, the modules on the CD are the latest ones.

Joel is correct that the problem does not lie in the Widget, hence I am modifying your title to help others with this problem find the topic.
Helen Brown
OakTree Software




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users