Jump to content


Photo

Exporting SPTiberian to Mellel


  • Please log in to reply
2 replies to this topic

#1 art

art

    Member

  • Active Members
  • Pip
  • 5 posts
  • Gender:Male
  • Location:princeton, nj
  • Interests:dead sea scrolls, near eastern languages and civilizations, pseudepigrapha, midrash
  • Accordance Version:9.x

Posted 18 September 2007 - 01:47 AM

I have the preferences for exporting the Hebrew text as SPTiberian in Accordance.

When I copy and paste the highlighted Hebrew text into Mellel, the text shows up as SPDamascus.

I re-installed the font twice, but the problem still occurs. I even tried to paste the text into Pages and the same problem occurs.

What am I doing wrong?
art boulet
senior editorial assistant, princeton dead sea scrolls project
student, princeton theological seminary

#2 Helen Brown

Helen Brown

    Mithril

  • Admin
  • 8,506 posts
  • Twitter:accordancebible
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:11.x
  • Platforms:Mac OS X, Windows, iOS

Posted 18 September 2007 - 05:49 AM

Did you try setting the font to SPTiberian before pasting?

Anyway, in Mellel you should be using Unicode export and fonts, that's what it is designed for.
Helen Brown
OakTree Software

#3 art

art

    Member

  • Active Members
  • Pip
  • 5 posts
  • Gender:Male
  • Location:princeton, nj
  • Interests:dead sea scrolls, near eastern languages and civilizations, pseudepigrapha, midrash
  • Accordance Version:9.x

Posted 18 September 2007 - 12:34 PM

Did you try setting the font to SPTiberian before pasting?

Anyway, in Mellel you should be using Unicode export and fonts, that's what it is designed for.


I restarted my computer and that fixed it.

I would use Unicode, but for research papers we are asked to use the SBL standard fonts.
art boulet
senior editorial assistant, princeton dead sea scrolls project
student, princeton theological seminary




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users