Jump to content


Photo

2 User Notes Questions


  • Please log in to reply
1 reply to this topic

#1 William Cross

William Cross

    Silver

  • Active Members
  • PipPipPip
  • 135 posts
  • Gender:Male
  • Location:Richmond, VA
  • Accordance Version:10.x

Posted 05 October 2007 - 09:17 PM

In creating a User Note for the first time, I discovered that I can not hit Command-T to set the display. Is this correct or is something wrong?

I also noticed that the font Myriad Pro will not display correctly. I have checked all of my fonts, made sure there are no duplicates, ran the conflict fixer, used the Accordance FontFixer, repaired permissions, deleted the .plist and restarted the computer all to no avail. Is there a known problem with Myriad Pro? I use that font in every Accordance window and preference setting and it displays perfectly except when used in conjunction with the User Notes. I am baffled.

#2 Helen Brown

Helen Brown

    Mithril

  • Admin
  • 8,516 posts
  • Twitter:accordancebible
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:11.x
  • Platforms:Mac OS X, Windows, iOS

Posted 05 October 2007 - 10:31 PM

User Notes have always had the display set when you create or edit them, there are no display preferences.

Another user reported a bug with a certain font in User Notes this week. We have not yet had a chance to check this out, sorry!
Helen Brown
OakTree Software




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users