Jump to content


Photo

7.4 Text Pallet Bug?


  • Please log in to reply
2 replies to this topic

#1 Robb Brunansky

Robb Brunansky

    Platinum

  • Active Members
  • PipPipPipPipPip
  • 701 posts
  • Gender:Male
  • Location:Glendale, AZ
  • Accordance Version:10.x

Posted 25 October 2007 - 05:47 PM

I'm not sure if this is a bug or a feature, but in 7.4 I noticed the behavior of the text pallet has changed (while running 10.4.10). Before (7.3 and earlier), it used to remember the last item you selected and apply that when clicked. For example, I chose the color Red from the color drop down, the next time I clicked on text and clicked the text color menu, it would change my text to red. Now it changes it to whatever the current selected text's format already is. I prefer it the old way, because now I have to choose the correct color/font/size every time from the list since it no longer retains my last selection.
Soli Deo Gloria,
Robb Brunansky

#2 Helen Brown

Helen Brown

    Mithril

  • Admin
  • 8,027 posts
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:10.x

Posted 26 October 2007 - 07:26 AM

This is not a bug, it is an update to the behavior of the menus so that the check mark can indicate the font and color currently in use in your selection. They were not doing that, which actually was non-standard behavior.

For quick application of a font/size/style combination I prefer the Copy and Paste Style options in the Copy as submenu, using the command-[ and command-] shortcuts.
Helen Brown
OakTree Software

#3 Robb Brunansky

Robb Brunansky

    Platinum

  • Active Members
  • PipPipPipPipPip
  • 701 posts
  • Gender:Male
  • Location:Glendale, AZ
  • Accordance Version:10.x

Posted 26 October 2007 - 01:23 PM

Thanks for the explanation. I'll try the new method you suggested with copy/paste style.
Soli Deo Gloria,
Robb Brunansky




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users