Jump to content


Photo

Accordance Widget 1.5


  • Please log in to reply
2 replies to this topic

#1 Dale K

Dale K

    Member

  • Members
  • Pip
  • 2 posts
  • Location:Gig Harbor, WA

Posted 09 November 2007 - 01:30 PM

I just installed Accordance 7.4.1 on OS 10.5 and the Accordance Widget has stopped working. It shows up on the Dashboard, but lacks the "i" at the bottom right for settings as well as the Bible translation information. The search window is there, but will not turn up results. I've tried trashing the widget preference and reinstalling, and it still does not function. Is there something else I can do, or is this something that will require another version of the Accordance Widget?

#2 Joel Brown

Joel Brown

    Administrator

  • Admin
  • 3,048 posts
  • Gender:Male
  • Location:Houston, TX
  • Accordance Version:11.x
  • Platforms:Mac OS X, Windows

Posted 09 November 2007 - 01:53 PM

As mentioned here and here, there is currently some incompatibility with the Accordance Widget and 10.5. I am currently in the process of resolving that. Any progress or new, compatible releases, will be announced on the forums and the website, so be sure to stay tuned.
Joel Brown

By day: Consultant for Oaktree
By night: Freelance Trombonist and Private Instructor

#3 Robb Brunansky

Robb Brunansky

    Platinum

  • Active Members
  • PipPipPipPipPip
  • 715 posts
  • Gender:Male
  • Location:Glendale, AZ
  • Accordance Version:11.x

Posted 09 November 2007 - 03:04 PM

I am currently in the process of resolving that. Any progress or new, compatible releases, will be announced on the forums and the website, so be sure to stay tuned.


That is some of the best news I've heard today. Staying tuned...
Soli Deo Gloria,
Robb Brunansky




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users