Jump to content


Photo

Will old EBC module work with newest Accordance


  • Please log in to reply
2 replies to this topic

#1 Greg Schneck

Greg Schneck

    Member

  • Members
  • Pip
  • 2 posts

Posted 06 January 2008 - 12:01 AM

Years ago I bought from Zondervan the Expositors Bible Commentary which turned out to be Accordance 3.6 with the EBC module. I have just purchased the latest version of Accordance and I wonder if the old EBC module will work with it?

#2 Helen Brown

Helen Brown

    Mithril

  • Admin
  • 8,490 posts
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:11.x

Posted 06 January 2008 - 12:11 AM

The old modules will work, but the installer won't so you must copy them to the Modules folder and use Accordance to open them. The Bible Unlock CD will update the NIV, and any of the new Zondervan CDs, or our Zondervan Reference CD $10 will update the EBC with significant corrections to the formatting and alignment with the text.
Helen Brown
OakTree Software

#3 Greg Schneck

Greg Schneck

    Member

  • Members
  • Pip
  • 2 posts

Posted 06 January 2008 - 07:29 AM

The old modules will work, but the installer won't so you must copy them to the Modules folder and use Accordance to open them. The Bible Unlock CD will update the NIV, and any of the new Zondervan CDs, or our Zondervan Reference CD $10 will update the EBC with significant corrections to the formatting and alignment with the text.



That was simple! Thank you for the fast reply.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users