Jump to content


Photo

Starter Package problem in 10.4.11


  • Please log in to reply
2 replies to this topic

#1 Martin

Martin

    Member

  • Active Members
  • Pip
  • 13 posts

Posted 18 February 2008 - 01:41 PM

Hello,
I have purchased and installed Acc 7.4.2 and wanted to install the starter package in order to have access to the World English Bible. But I find that installers for both the .ZIP and .SIT modules are not launchable on my 10.4.11 system. When I double-click on the "Starter Collection Installer" (which is created from the .ZIP download) I get the message "There is no default application specified to open the document "Starter Collection Installer". Am I missing something?
Thanks,
Martin

#2 Helen Brown

Helen Brown

    Mithril

  • Admin
  • 8,246 posts
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:10.x

Posted 18 February 2008 - 03:08 PM

I am not sure what the problem is. I am wondering what application unstuffed these files. Perhaps try the downloads again, and also make sure you have the latest free StuffIt Expander to open them.
Helen Brown
OakTree Software

#3 Martin

Martin

    Member

  • Active Members
  • Pip
  • 13 posts

Posted 18 February 2008 - 06:56 PM

Helen,
The application I used is StuffIt Expander v7.0.3. AFAIK it came with OSX since I haven't installed it separately. Based on your comment, though, I unzipped the download file with BOMArchiveHelper (using the contextual menu Open With...). Surprise! BOMAH uncompressed it correctly and I was able to install the Starter Package.

Perhaps there is a problem with StuffIt v7.x (circa 2003) and OSX 10.4.x. A separate rabbit trail...
Thanks for your help.
/Martin




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users