Jump to content


Photo

Timeline - User Items


  • Please log in to reply
1 reply to this topic

#1 miketeel

miketeel

    Member

  • Active Members
  • Pip
  • 6 posts
  • Gender:Male

Posted 26 February 2008 - 05:04 AM

I am using Accordance 7.4.2.

I have been attempting to add user items to the timeline (Adam's genealogy). I add an individual and assign it to a period. But it does not display in the timeline. If I do find then it pops into the timeline. If i close the timeline and then reopen it the individual disappears and you have to do a find to bring it back to the timeline. You must do a find for each added user item to place it on the timeline.

Also, the 1st user item that is placed on the timeline via the Find command puts the timeline at the top of the period band. All other User Items that are placed on the timeline all end up at the bottom of the period on top of each other.

Can anyone else duplicate this problem?

Edited by miketeel, 26 February 2008 - 05:07 AM.


#2 Helen Brown

Helen Brown

    Mithril

  • Admin
  • 8,490 posts
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:11.x

Posted 26 February 2008 - 09:17 AM

After you add a user item you must add it to a custom list so that it can be displayed in a layer. There is one predefined list of All User Items, and one layer of All user Items that by default uses this list and displays all your user items. Other layers will not display your items unless they have been added to the list which is used in that layer. Sorry it is so complicated, it was the only way we found to allow full items to be added to the database.

As for the placement of you items, I am not sure what the problem is. Please check the definitions of your items, and make sure they are correctly assigned to the appropriate region. Accordance should try to place them without overlap if you then display that region on the Timeline.
Helen Brown
OakTree Software




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users