Jump to content


Photo

User Note Font problem


  • Please log in to reply
4 replies to this topic

#1 Matthew Seymour

Matthew Seymour

    Member

  • Active Members
  • Pip
  • 8 posts

Posted 18 April 2008 - 12:42 PM

Does anyone know how to change the font in the user notes section. When I write my notes they are fine and in Times Roman, but when I try to view them they are showing up in Hebrew. I can't seem to find an option to change this as there don't appear to be view options for amending the viewing font in the view user notes window.

Can anyone help me?

Thanks.

MS

#2 Helen Brown

Helen Brown

    Mithril

  • Admin
  • 8,427 posts
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:11.x

Posted 18 April 2008 - 02:01 PM

I think we have just now finally tracked down this bug! In the meantime you will need to reset the font in each note to a standard one like Helvetica (in the Edit window). This bug appeared first in Leopard. Sorry that we haven't been able to correct it until now.
Helen Brown
OakTree Software

#3 Matthew Seymour

Matthew Seymour

    Member

  • Active Members
  • Pip
  • 8 posts

Posted 18 April 2008 - 03:13 PM

I think we have just now finally tracked down this bug! In the meantime you will need to reset the font in each note to a standard one like Helvetica (in the Edit window). This bug appeared first in Leopard. Sorry that we haven't been able to correct it until now.


Thank you, working fine now.

MS

#4 rorygillespie

rorygillespie

    Member

  • Active Members
  • Pip
  • 9 posts

Posted 21 April 2008 - 03:35 PM

While not a total solution, one thing I've found that helped me is to go to Preferences > User Notes Window and check "Use default fonts in font menu." You'll now be able to use Helvetica, Times New Roman, Lucida Grande, etc. without any problems.

#5 Matthew Seymour

Matthew Seymour

    Member

  • Active Members
  • Pip
  • 8 posts

Posted 21 April 2008 - 03:50 PM

While not a total solution, one thing I've found that helped me is to go to Preferences > User Notes Window and check "Use default fonts in font menu." You'll now be able to use Helvetica, Times New Roman, Lucida Grande, etc. without any problems.


Thanks, I'll try that.

MS




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users