Jump to content


Photo

A small bug in preferences


  • Please log in to reply
3 replies to this topic

#1 syoung

syoung

    Member

  • Active Members
  • Pip
  • 27 posts
  • Gender:Male
  • Accordance Version:9.x

Posted 13 May 2008 - 10:02 PM

Hi,

After setting the 'default startup' in preferences, the okay button doesn't light up. The only option is to push the cancel button. It works to set the default startup but it doesn't seem to be consistent behaviour for the user interface. This is reproducible on my two machines.

Stephen

#2 Helen Brown

Helen Brown

    Mithril

  • Admin
  • 8,224 posts
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:10.x

Posted 14 May 2008 - 06:39 AM

This is a known "feature" of the preferences, and I am sure there are technical reasons behind it.
Helen Brown
OakTree Software

#3 syoung

syoung

    Member

  • Active Members
  • Pip
  • 27 posts
  • Gender:Male
  • Accordance Version:9.x

Posted 14 May 2008 - 07:35 AM

This is a known "feature" of the preferences, and I am sure there are technical reasons behind it.


I respectively disagree. It is inconsistent behaviour. Not a huge problem but these sorts of problems chip away at an
otherwise polished feel in your software.

Regards,
Stephen

#4 Helen Brown

Helen Brown

    Mithril

  • Admin
  • 8,224 posts
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:10.x

Posted 14 May 2008 - 08:37 AM

Right now the reason it does not activate the OK is that when you click to save a new session you are not actually making a change to the preferences, just saving a new startup session to the disk. We can change this for the next rev, so that it does activate the OK, but it will still not make a difference which button you click, both OK and Cancel will dismiss the dialog (unless there are other changes) but the session is already saved.
Helen Brown
OakTree Software




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users