Jump to content


Photo

Disc not ejecting


  • Please log in to reply
3 replies to this topic

#1 ToddPeperkorn

ToddPeperkorn

    Bronze

  • Active Members
  • PipPip
  • 65 posts
  • Gender:Male
  • Location:Kenosha, WI
  • Interests:Theology, biblical languages, latin, german, American Lutheranism, American church history, chess, golf, woodworking, science fiction, classic literature, anything that could generally be categorized as a "book".

Posted 17 May 2008 - 09:22 AM

I just got the CL II set and am trying to install it. I've got it installed, but now the disc won't eject. It says it's still in use. I've closed everything out, and checked force quit and nothing is using it. The only way I can seem to eject it is by restarting the computer.

Any suggestions?

P
+++++++++++++++++++++++++++++++++++++++++++++++
Rev. Todd Peperkorn
Messiah Lutheran Church (LCMS)
Kenosha, WI 53140
http://lutheranlogomaniac.com
http://toddpeperkorn.com/
http://messiahkenosha.org
http://historiclectionary.com
+++++++++++++++++++++++++++++++++++++++++++++++

#2 Helen Brown

Helen Brown

    Mithril

  • Admin
  • 8,433 posts
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:11.x

Posted 17 May 2008 - 11:35 AM

Maybe the disk is bad, but what system and Mac are you using?
Helen Brown
OakTree Software

#3 ToddPeperkorn

ToddPeperkorn

    Bronze

  • Active Members
  • PipPip
  • 65 posts
  • Gender:Male
  • Location:Kenosha, WI
  • Interests:Theology, biblical languages, latin, german, American Lutheranism, American church history, chess, golf, woodworking, science fiction, classic literature, anything that could generally be categorized as a "book".

Posted 17 May 2008 - 11:36 AM

Maybe the disk is bad, but what system and Mac are you using?


It's up to date Leopard on a Macbook. The disc works fine in terms of copying files, etc.
+++++++++++++++++++++++++++++++++++++++++++++++
Rev. Todd Peperkorn
Messiah Lutheran Church (LCMS)
Kenosha, WI 53140
http://lutheranlogomaniac.com
http://toddpeperkorn.com/
http://messiahkenosha.org
http://historiclectionary.com
+++++++++++++++++++++++++++++++++++++++++++++++

#4 Alistair

Alistair

    Platinum

  • Active Members
  • PipPipPipPipPip
  • 603 posts
  • Gender:Male
  • Accordance Version:11.x

Posted 17 May 2008 - 02:36 PM

Next time try a log out instead of a restart and then try ejecting the disk. Maybe that might be a work-around.

Having said that, you only need to use the disk to install the program files once, so it should be redundant.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users