Jump to content


Photo

Scripture References in User Notes V.8


  • Please log in to reply
5 replies to this topic

#1 Brent Lawrence

Brent Lawrence

    Gold

  • Active Members
  • PipPipPipPip
  • 322 posts
  • Gender:Male
  • Location:Skokie, IL
  • Interests:Jesus, my wife, my kids, my church, the Boston Red Sox, baseball in general, my Macs, golf (when I have time to play).
  • Accordance Version:10.x

Posted 28 May 2008 - 03:00 PM

This may or may not be a bug. It seems that after upgrading to version 8, clicking on a verse reference in one of my user tools opens a blank text window. It seems to only occur in the user tool I've been building of my own sermons. Additionally, the Instant Details box no longer displays the verse when my mouse hovers over the reference. Could this tool have been corrupted? Other User Tools do not seem to be affected.

#2 Helen Brown

Helen Brown

    Mithril

  • Admin
  • 8,499 posts
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:11.x

Posted 28 May 2008 - 03:08 PM

Yes, this bug has already been reported to us. It occurs in the Universal version, so just like the crash with the NVidia graphics chipset, you can correct it by using the Accordance-ppc version. It will run on Intel in Rosetta. Alternatively, make a duplicate of Accordance and use Get Info to set it to Open using Rosetta.

Once you compile the tool in Rosetta, the links will work in the Intel version.

We plan to release a bug fix soon.
Helen Brown
OakTree Software

#3 Brent Lawrence

Brent Lawrence

    Gold

  • Active Members
  • PipPipPipPip
  • 322 posts
  • Gender:Male
  • Location:Skokie, IL
  • Interests:Jesus, my wife, my kids, my church, the Boston Red Sox, baseball in general, my Macs, golf (when I have time to play).
  • Accordance Version:10.x

Posted 28 May 2008 - 03:12 PM

Thanks Helen. I'll do that.

The same tool (though not the updated one) on my iMac seems unaffected. All links were fine, but I haven't edited the tool there since before the Universal Binary.

#4 Brent Lawrence

Brent Lawrence

    Gold

  • Active Members
  • PipPipPipPip
  • 322 posts
  • Gender:Male
  • Location:Skokie, IL
  • Interests:Jesus, my wife, my kids, my church, the Boston Red Sox, baseball in general, my Macs, golf (when I have time to play).
  • Accordance Version:10.x

Posted 28 May 2008 - 03:17 PM

I just gave it a try and still does not seem to be working. I'll wait on the bug fix and see what happens. Is it possible the links created after the UB upgrade will not work under Rosetta?

#5 Robb Brunansky

Robb Brunansky

    Platinum

  • Active Members
  • PipPipPipPipPip
  • 715 posts
  • Gender:Male
  • Location:Glendale, AZ
  • Accordance Version:11.x

Posted 28 May 2008 - 03:32 PM

Brent,

I have this issue as well. To fix it, I downloaded the PPC version and installed it. Then, I opened the User Tool, clicked Edit User Tool from the Selection menu (or command-u), and typed in a nonsense sentence. Updated it. Removed the nonsense sentence. Updated again. Then I ran it on the Universal version of Accordance and it ran properly, just like my user tools created and edited in Version 7 and prior. Just my two cents.
Soli Deo Gloria,
Robb Brunansky

#6 Brent Lawrence

Brent Lawrence

    Gold

  • Active Members
  • PipPipPipPip
  • 322 posts
  • Gender:Male
  • Location:Skokie, IL
  • Interests:Jesus, my wife, my kids, my church, the Boston Red Sox, baseball in general, my Macs, golf (when I have time to play).
  • Accordance Version:10.x

Posted 28 May 2008 - 03:39 PM

Robb (and Helen),
I too just downloaded the PPC version. I had tried the "Run Under Rosetta" first which did not work. After installing the PPC version, I noticed that the references are back in the Universal, PPC and "Run Under Rosetta" copy I had created. All is good.

Thanks for your help.

Brent




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users