Jump to content


Photo

User Tool Formatting Issues


  • Please log in to reply
No replies to this topic

#1 Brent Lawrence

Brent Lawrence

    Gold

  • Active Members
  • PipPipPipPip
  • 295 posts
  • Gender:Male
  • Location:Skokie, IL
  • Interests:Jesus, my wife, my kids, my church, the Boston Red Sox, baseball in general, my Macs, golf (when I have time to play).
  • Accordance Version:10.x

Posted 03 June 2008 - 12:01 PM

I recently started (after version 8) to create a User Tool of my father's sermons. I created the tool and had been formatting various parts of it, but it seems that when I try to apply various formatting elements from the formatting palette, some sections will format while others will not. For example, I formatted his heading "Introduction" in bold. I then intended to format his major points in bold as well, but the bold format won't apply.

I had created the file by importing an html of the sermon from Word 08. I thought this might have created the problem, so I created another User Tool and simply tried copying, pasting and then formatting. Under the Universal Binary Accordance crashed when I updated the tool. Then when I went back into the tool under the UB, other formatting elements like centering text, justify, etc. did not seem to work properly, whereas my efforts to make main points bold did work as they should.

I have had some success under Rosetta and the PPC version, so I guess that's where I'll do my editing and updating for the time being.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users