Jump to content


Photo

Atlas


  • Please log in to reply
2 replies to this topic

#1 Justin Burt

Justin Burt

    Silver

  • Active Members
  • PipPipPip
  • 167 posts
  • Gender:Male
  • Location:Indonesia
  • Interests:Chess, Backpacking, and Traveling.

Posted 11 June 2008 - 01:49 AM

There seems to be a bug in the new download for Map Settings. I downloaded the file and followed all the directions. Now, once my Atlas is open, if I try to select the User Layers "Five Cities" or "Sea Peoples and Cities" the program just crashes, no error message or anything, Apple doesn't even prompt to report the error. Everything other setting in the Atlas seems to be working fine. Also, I didn't see the Layer for the "Seven Churches" in there?
Justin Burt

#2 Helen Brown

Helen Brown

    Mithril

  • Admin
  • 8,428 posts
  • Gender:Female
  • Location:heart in Israel
  • Accordance Version:11.x

Posted 11 June 2008 - 04:28 AM

Once again, as in the 7 Churches post, we are getting two entirely separate issues confused!
  • There is a bug in Accordance 8 which will be fixed in the next release, and causes user layers to crash.
  • There is a corruption in the map settings (dating back over 2 years) affecting the custom site layer called Seven Churches. I posted a corrected settings file here, but anyone can correct the cities displayed in that layer for themselves.

Helen Brown
OakTree Software

#3 Justin Burt

Justin Burt

    Silver

  • Active Members
  • PipPipPip
  • 167 posts
  • Gender:Male
  • Location:Indonesia
  • Interests:Chess, Backpacking, and Traveling.

Posted 11 June 2008 - 04:48 AM

Ok, I read the 7 Churches post again and see what is going on. I had not noticed it before I updated the files. Using the Atlas everyday, I thought I would have. Anyway, thanks for you help and sorry for rehashing already know issues.
Justin Burt




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users